aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/llmedia/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'linden/indra/llmedia/CMakeLists.txt')
-rw-r--r--linden/indra/llmedia/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/linden/indra/llmedia/CMakeLists.txt b/linden/indra/llmedia/CMakeLists.txt
index 026afc1..0e5b261 100644
--- a/linden/indra/llmedia/CMakeLists.txt
+++ b/linden/indra/llmedia/CMakeLists.txt
@@ -30,8 +30,8 @@ set(llmedia_SOURCE_FILES
30 llmediaimplfactory.cpp 30 llmediaimplfactory.cpp
31 llmediamanager.cpp 31 llmediamanager.cpp
32 llmediaimplgstreamer.cpp 32 llmediaimplgstreamer.cpp
33 llmediaimplgstreamer_syms.cpp
34 llmediaimplgstreamervidplug.cpp 33 llmediaimplgstreamervidplug.cpp
34 llgstplaythread.cpp
35 ) 35 )
36 36
37set(llmedia_HEADER_FILES 37set(llmedia_HEADER_FILES
@@ -48,7 +48,7 @@ set(llmedia_HEADER_FILES
48 llmediaobserver.h 48 llmediaobserver.h
49 llmediaimplgstreamer.h 49 llmediaimplgstreamer.h
50 llmediaimplgstreamervidplug.h 50 llmediaimplgstreamervidplug.h
51 llmediaimplgstreamer_syms.h 51 llgstplaythread.h
52 ) 52 )
53 53
54 # Work around a bad interaction between broken gstreamer headers and 54 # Work around a bad interaction between broken gstreamer headers and