aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/libotr/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--linden/indra/libotr/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/linden/indra/libotr/CMakeLists.txt b/linden/indra/libotr/CMakeLists.txt
index b9da8f1..f0561d8 100644
--- a/linden/indra/libotr/CMakeLists.txt
+++ b/linden/indra/libotr/CMakeLists.txt
@@ -63,3 +63,9 @@ target_link_libraries(libotr
63 gcrypt 63 gcrypt
64 gpg-error 64 gpg-error
65 ) 65 )
66
67# Not sure if either or both are needed, does not seem to hurt.
68# Still does not make things build in the right sequence. sigh
69add_dependencies(libotr EP_libgcrpt)
70add_dependencies(libotr libgcrypt)
71