aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'linden/indra/CMakeLists.txt')
-rw-r--r--linden/indra/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/linden/indra/CMakeLists.txt b/linden/indra/CMakeLists.txt
index fac2afa..eb06191 100644
--- a/linden/indra/CMakeLists.txt
+++ b/linden/indra/CMakeLists.txt
@@ -13,7 +13,7 @@ if(COMMAND cmake_policy)
13 cmake_policy(SET CMP0003 OLD) 13 cmake_policy(SET CMP0003 OLD)
14endif(COMMAND cmake_policy) 14endif(COMMAND cmake_policy)
15 15
16project(SecondLife) 16project(Imprudence)
17 17
18set(CMAKE_MODULE_PATH "${CMAKE_SOURCE_DIR}/cmake") 18set(CMAKE_MODULE_PATH "${CMAKE_SOURCE_DIR}/cmake")
19 19
@@ -77,7 +77,7 @@ if (VIEWER)
77 endif (LINUX) 77 endif (LINUX)
78 78
79 add_subdirectory(${VIEWER_PREFIX}newview) 79 add_subdirectory(${VIEWER_PREFIX}newview)
80 add_dependencies(viewer secondlife-bin) 80 add_dependencies(viewer imprudence-bin)
81endif (VIEWER) 81endif (VIEWER)
82 82
83# Linux builds the viewer and server in 2 separate projects 83# Linux builds the viewer and server in 2 separate projects