aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'linden/indra/CMakeLists.txt')
-rw-r--r--linden/indra/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/linden/indra/CMakeLists.txt b/linden/indra/CMakeLists.txt
index 64e0079..5ef5d2c 100644
--- a/linden/indra/CMakeLists.txt
+++ b/linden/indra/CMakeLists.txt
@@ -12,8 +12,8 @@ if (COMMAND cmake_policy)
12 cmake_policy(SET CMP0003 OLD) 12 cmake_policy(SET CMP0003 OLD)
13endif (COMMAND cmake_policy) 13endif (COMMAND cmake_policy)
14 14
15set(ROOT_PROJECT_NAME "Imprudence" CACHE STRING 15set(ROOT_PROJECT_NAME "meta-impy" CACHE STRING
16 "The root project/makefile/solution name. Defaults to Imprudence.") 16 "The root project/makefile/solution name. Defaults to meta-impy.")
17project(${ROOT_PROJECT_NAME}) 17project(${ROOT_PROJECT_NAME})
18 18
19set(CMAKE_MODULE_PATH "${CMAKE_SOURCE_DIR}/cmake") 19set(CMAKE_MODULE_PATH "${CMAKE_SOURCE_DIR}/cmake")
@@ -91,7 +91,7 @@ if (VIEWER)
91 endif (LINUX) 91 endif (LINUX)
92 92
93 add_subdirectory(${VIEWER_PREFIX}newview) 93 add_subdirectory(${VIEWER_PREFIX}newview)
94 add_dependencies(viewer imprudence-bin) 94 add_dependencies(viewer meta-impy-bin)
95endif (VIEWER) 95endif (VIEWER)
96 96
97# Linux builds the viewer and server in 2 separate projects 97# Linux builds the viewer and server in 2 separate projects