diff options
Diffstat (limited to 'linden/indra/CMakeLists.txt')
-rw-r--r-- | linden/indra/CMakeLists.txt | 8 |
1 files changed, 4 insertions, 4 deletions
diff --git a/linden/indra/CMakeLists.txt b/linden/indra/CMakeLists.txt index eb06191..1453fe4 100644 --- a/linden/indra/CMakeLists.txt +++ b/linden/indra/CMakeLists.txt | |||
@@ -45,10 +45,6 @@ add_subdirectory(${LIBS_OPEN_PREFIX}llvfs) | |||
45 | add_subdirectory(${LIBS_OPEN_PREFIX}llwindow) | 45 | add_subdirectory(${LIBS_OPEN_PREFIX}llwindow) |
46 | add_subdirectory(${LIBS_OPEN_PREFIX}llxml) | 46 | add_subdirectory(${LIBS_OPEN_PREFIX}llxml) |
47 | 47 | ||
48 | if (EXISTS ${LIBS_CLOSED_DIR}llkdu AND NOT STANDALONE) | ||
49 | add_subdirectory(${LIBS_CLOSED_PREFIX}llkdu) | ||
50 | endif (EXISTS ${LIBS_CLOSED_DIR}llkdu AND NOT STANDALONE) | ||
51 | |||
52 | add_subdirectory(${LIBS_OPEN_PREFIX}lscript) | 48 | add_subdirectory(${LIBS_OPEN_PREFIX}lscript) |
53 | 49 | ||
54 | if (WINDOWS AND EXISTS ${LIBS_CLOSED_DIR}copy_win_scripts) | 50 | if (WINDOWS AND EXISTS ${LIBS_CLOSED_DIR}copy_win_scripts) |
@@ -69,7 +65,11 @@ if (VIEWER) | |||
69 | add_dependencies(viewer mac-updater mac-crash-logger) | 65 | add_dependencies(viewer mac-updater mac-crash-logger) |
70 | elseif (WINDOWS) | 66 | elseif (WINDOWS) |
71 | add_subdirectory(${VIEWER_PREFIX}win_crash_logger) | 67 | add_subdirectory(${VIEWER_PREFIX}win_crash_logger) |
68 | if (EXISTS ${VIEWER_PREFIX}win_setup) | ||
69 | add_subdirectory(${VIEWER_PREFIX}win_setup) | ||
70 | endif (EXISTS ${VIEWER_PREFIX}win_setup) | ||
72 | add_subdirectory(${VIEWER_PREFIX}win_updater) | 71 | add_subdirectory(${VIEWER_PREFIX}win_updater) |
72 | # add_dependencies(viewer windows-updater windows-setup windows-crash-logger) | ||
73 | add_dependencies(viewer windows-updater windows-crash-logger) | 73 | add_dependencies(viewer windows-updater windows-crash-logger) |
74 | elseif (SOLARIS) | 74 | elseif (SOLARIS) |
75 | add_subdirectory(solaris_crash_logger) | 75 | add_subdirectory(solaris_crash_logger) |