aboutsummaryrefslogtreecommitdiffstatshomepage
diff options
context:
space:
mode:
-rw-r--r--ChangeLog.txt3
-rw-r--r--linden/indra/llui/CMakeLists.txt2
2 files changed, 5 insertions, 0 deletions
diff --git a/ChangeLog.txt b/ChangeLog.txt
index 0129913..187fb9d 100644
--- a/ChangeLog.txt
+++ b/ChangeLog.txt
@@ -1,5 +1,8 @@
12009-02-27 Jacek Antonelli <jacek.antonelli@gmail.com> 12009-02-27 Jacek Antonelli <jacek.antonelli@gmail.com>
2 2
3 * linden/indra/llui/CMakeLists.txt:
4 LLUI's CMakeList needs LLMedia cmake stuff.
5
3 * linden/indra/newview/viewer_manifest.py: 6 * linden/indra/newview/viewer_manifest.py:
4 Added libgstpulse.so (PulseAudio) to Linux manifest. 7 Added libgstpulse.so (PulseAudio) to Linux manifest.
5 8
diff --git a/linden/indra/llui/CMakeLists.txt b/linden/indra/llui/CMakeLists.txt
index 77efec5..b6de3d1 100644
--- a/linden/indra/llui/CMakeLists.txt
+++ b/linden/indra/llui/CMakeLists.txt
@@ -7,6 +7,7 @@ include(LLAudio)
7include(LLCommon) 7include(LLCommon)
8include(LLImage) 8include(LLImage)
9include(LLMath) 9include(LLMath)
10include(LLMedia)
10include(LLMessage) 11include(LLMessage)
11include(LLRender) 12include(LLRender)
12include(LLWindow) 13include(LLWindow)
@@ -18,6 +19,7 @@ include_directories(
18 ${LLCOMMON_INCLUDE_DIRS} 19 ${LLCOMMON_INCLUDE_DIRS}
19 ${LLIMAGE_INCLUDE_DIRS} 20 ${LLIMAGE_INCLUDE_DIRS}
20 ${LLMATH_INCLUDE_DIRS} 21 ${LLMATH_INCLUDE_DIRS}
22 ${LLMEDIA_INCLUDE_DIRS}
21 ${LLMESSAGE_INCLUDE_DIRS} 23 ${LLMESSAGE_INCLUDE_DIRS}
22 ${LLRENDER_INCLUDE_DIRS} 24 ${LLRENDER_INCLUDE_DIRS}
23 ${LLWINDOW_INCLUDE_DIRS} 25 ${LLWINDOW_INCLUDE_DIRS}