aboutsummaryrefslogtreecommitdiffstatshomepage
diff options
context:
space:
mode:
-rw-r--r--ChangeLog.txt6
-rwxr-xr-xlinden/indra/newview/viewer_manifest.py7
2 files changed, 7 insertions, 6 deletions
diff --git a/ChangeLog.txt b/ChangeLog.txt
index 3ccca7a..d2256c2 100644
--- a/ChangeLog.txt
+++ b/ChangeLog.txt
@@ -1,3 +1,9 @@
12008-11-05 Jacek Antonelli <jacek.antonelli@gmail.com>
2
3 * linden/indra/newview/viewer_manifest.py:
4 Remove reference to nonexistent First Look Mac icon.
5
6
12008-11-04 Jacek Antonelli <jacek.antonelli@gmail.com> 72008-11-04 Jacek Antonelli <jacek.antonelli@gmail.com>
2 8
3 * linden/indra/mac_crash_logger/CMakeLists.txt: 9 * linden/indra/mac_crash_logger/CMakeLists.txt:
diff --git a/linden/indra/newview/viewer_manifest.py b/linden/indra/newview/viewer_manifest.py
index 887dacd..be28809 100755
--- a/linden/indra/newview/viewer_manifest.py
+++ b/linden/indra/newview/viewer_manifest.py
@@ -390,12 +390,7 @@ class DarwinManifest(ViewerManifest):
390 self.path("featuretable_mac.txt") 390 self.path("featuretable_mac.txt")
391 self.path("SecondLife.nib") 391 self.path("SecondLife.nib")
392 392
393 # If we are not using the default channel, use the 'Firstlook 393 self.path("secondlife.icns")
394 # icon' to show that it isn't a stable release.
395 if self.default_channel() and self.default_grid():
396 self.path("secondlife.icns")
397 else:
398 self.path("secondlife_firstlook.icns", "secondlife.icns")
399 394
400 # Translations 395 # Translations
401 self.path("English.lproj") 396 self.path("English.lproj")