diff options
-rw-r--r-- | ChangeLog.txt | 3 | ||||
-rw-r--r-- | linden/indra/llaudio/CMakeLists.txt | 1 |
2 files changed, 4 insertions, 0 deletions
diff --git a/ChangeLog.txt b/ChangeLog.txt index ef9c016..a54f5e2 100644 --- a/ChangeLog.txt +++ b/ChangeLog.txt | |||
@@ -1,5 +1,8 @@ | |||
1 | 2009-03-11 Jacek Antonelli <jacek.antonelli@gmail.com> | 1 | 2009-03-11 Jacek Antonelli <jacek.antonelli@gmail.com> |
2 | 2 | ||
3 | * linden/indra/llaudio/CMakeLists.txt: | ||
4 | LLAudio's CMakeLists should include OPENAL. | ||
5 | |||
3 | * linden/indra/cmake/LLMedia.cmake: | 6 | * linden/indra/cmake/LLMedia.cmake: |
4 | Removed Quicktime-related cmake code. | 7 | Removed Quicktime-related cmake code. |
5 | * linden/indra/cmake/LLMedia.cmake: | 8 | * linden/indra/cmake/LLMedia.cmake: |
diff --git a/linden/indra/llaudio/CMakeLists.txt b/linden/indra/llaudio/CMakeLists.txt index aa15a9d..8a26e54 100644 --- a/linden/indra/llaudio/CMakeLists.txt +++ b/linden/indra/llaudio/CMakeLists.txt | |||
@@ -4,6 +4,7 @@ project(llaudio) | |||
4 | 4 | ||
5 | include(00-Common) | 5 | include(00-Common) |
6 | include(Audio) | 6 | include(Audio) |
7 | include(OPENAL) | ||
7 | include(FMOD) | 8 | include(FMOD) |
8 | include(LLCommon) | 9 | include(LLCommon) |
9 | include(LLMath) | 10 | include(LLMath) |