aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden
diff options
context:
space:
mode:
authorArmin Weatherwax2009-07-11 13:38:17 +0200
committerMcCabe Maxsted2009-09-04 14:21:15 -0700
commit88f111ae87c364a9934e9d3588bea07e2538c5ca (patch)
tree4258af7b50f15b7389449243184fef02ffdf3a01 /linden
parentAdded 'Go Here' to object pie menu (diff)
downloadmeta-impy-88f111ae87c364a9934e9d3588bea07e2538c5ca.zip
meta-impy-88f111ae87c364a9934e9d3588bea07e2538c5ca.tar.gz
meta-impy-88f111ae87c364a9934e9d3588bea07e2538c5ca.tar.bz2
meta-impy-88f111ae87c364a9934e9d3588bea07e2538c5ca.tar.xz
fix NDOF linking issues when using cmake 2.6 on linux
modified: linden/indra/newview/CMakeLists.txt (cherry picked from commit 9d14c7ab5c7519a4188c89b2ddeb8df30d858705)
Diffstat (limited to 'linden')
-rw-r--r--linden/indra/newview/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/linden/indra/newview/CMakeLists.txt b/linden/indra/newview/CMakeLists.txt
index 34aa29f..fee4d4d 100644
--- a/linden/indra/newview/CMakeLists.txt
+++ b/linden/indra/newview/CMakeLists.txt
@@ -1385,6 +1385,7 @@ if (WINDOWS)
1385endif (WINDOWS) 1385endif (WINDOWS)
1386 1386
1387target_link_libraries(${VIEWER_BINARY_NAME} 1387target_link_libraries(${VIEWER_BINARY_NAME}
1388 ${NDOF_LIBRARY}
1388 ${LLAUDIO_LIBRARIES} 1389 ${LLAUDIO_LIBRARIES}
1389 ${LLCHARACTER_LIBRARIES} 1390 ${LLCHARACTER_LIBRARIES}
1390 ${LLIMAGE_LIBRARIES} 1391 ${LLIMAGE_LIBRARIES}
@@ -1414,7 +1415,6 @@ target_link_libraries(${VIEWER_BINARY_NAME}
1414 ${SDL_LIBRARY} 1415 ${SDL_LIBRARY}
1415 ${SMARTHEAP_LIBRARY} 1416 ${SMARTHEAP_LIBRARY}
1416 ${UI_LIBRARIES} 1417 ${UI_LIBRARIES}
1417 ${NDOF_LIBRARY}
1418 ${WINDOWS_LIBRARIES} 1418 ${WINDOWS_LIBRARIES}
1419 ${XMLRPCEPI_LIBRARIES} 1419 ${XMLRPCEPI_LIBRARIES}
1420 ${ELFIO_LIBRARIES} 1420 ${ELFIO_LIBRARIES}