diff options
author | Jacek Antonelli | 2008-11-01 20:10:08 -0500 |
---|---|---|
committer | Jacek Antonelli | 2008-11-01 20:29:21 -0500 |
commit | 7a6e41d6189eac43cb552670cacf2d123cdcfb58 (patch) | |
tree | c4de365df9ec119ec3527a9709f9c26bc8539dc4 /linden/indra | |
parent | Imported Imprudence icon graphics. (diff) | |
download | meta-impy-7a6e41d6189eac43cb552670cacf2d123cdcfb58.zip meta-impy-7a6e41d6189eac43cb552670cacf2d123cdcfb58.tar.gz meta-impy-7a6e41d6189eac43cb552670cacf2d123cdcfb58.tar.bz2 meta-impy-7a6e41d6189eac43cb552670cacf2d123cdcfb58.tar.xz |
Package up Imprudence icons.
Diffstat (limited to '')
-rw-r--r-- | linden/indra/newview/CMakeLists.txt | 2 | ||||
-rwxr-xr-x | linden/indra/newview/viewer_manifest.py | 2 |
2 files changed, 2 insertions, 2 deletions
diff --git a/linden/indra/newview/CMakeLists.txt b/linden/indra/newview/CMakeLists.txt index e5b6229..ddf6897 100644 --- a/linden/indra/newview/CMakeLists.txt +++ b/linden/indra/newview/CMakeLists.txt | |||
@@ -918,6 +918,7 @@ if (WINDOWS) | |||
918 | res/bitmap2.bmp | 918 | res/bitmap2.bmp |
919 | res/circleandline.cur | 919 | res/circleandline.cur |
920 | res/icon1.ico | 920 | res/icon1.ico |
921 | res/imprudence_icon.png | ||
921 | res/install_icon.BMP | 922 | res/install_icon.BMP |
922 | res/install_icon.ico | 923 | res/install_icon.ico |
923 | res/llarrow.cur | 924 | res/llarrow.cur |
@@ -939,7 +940,6 @@ if (WINDOWS) | |||
939 | res/lltooltranslate.cur | 940 | res/lltooltranslate.cur |
940 | res/lltoolzoomin.cur | 941 | res/lltoolzoomin.cur |
941 | res/lltoolzoomout.cur | 942 | res/lltoolzoomout.cur |
942 | res/ll_icon.BMP | ||
943 | res/ll_icon.ico | 943 | res/ll_icon.ico |
944 | res/loginbackground.bmp | 944 | res/loginbackground.bmp |
945 | res/resource.h | 945 | res/resource.h |
diff --git a/linden/indra/newview/viewer_manifest.py b/linden/indra/newview/viewer_manifest.py index 303512f..887dacd 100755 --- a/linden/indra/newview/viewer_manifest.py +++ b/linden/indra/newview/viewer_manifest.py | |||
@@ -531,7 +531,7 @@ class LinuxManifest(ViewerManifest): | |||
531 | def construct(self): | 531 | def construct(self): |
532 | super(LinuxManifest, self).construct() | 532 | super(LinuxManifest, self).construct() |
533 | self.path("licenses-linux.txt","licenses.txt") | 533 | self.path("licenses-linux.txt","licenses.txt") |
534 | self.path("res/ll_icon.png","secondlife_icon.png") | 534 | self.path("res/imprudence_icon.png","imprudence_icon.png") |
535 | if self.prefix("linux_tools", dst=""): | 535 | if self.prefix("linux_tools", dst=""): |
536 | self.path("client-readme.txt","README-linux.txt") | 536 | self.path("client-readme.txt","README-linux.txt") |
537 | #self.path("client-readme-voice.txt","README-linux-voice.txt") | 537 | #self.path("client-readme-voice.txt","README-linux-voice.txt") |