aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra
diff options
context:
space:
mode:
authorPatrick Sapinski2009-11-28 15:42:23 -0500
committerArmin Weatherwax2009-12-01 22:59:16 +0100
commitf708b9c456c93748f4d644b73444105fca74f8ca (patch)
tree433bfb49fe37f0ff5e3a9a9e37dda1cd65b10d2a /linden/indra
parentdon't let the voice client spam about ParcelVoiceInfoRequest capability (SNOW... (diff)
downloadmeta-impy-f708b9c456c93748f4d644b73444105fca74f8ca.zip
meta-impy-f708b9c456c93748f4d644b73444105fca74f8ca.tar.gz
meta-impy-f708b9c456c93748f4d644b73444105fca74f8ca.tar.bz2
meta-impy-f708b9c456c93748f4d644b73444105fca74f8ca.tar.xz
commented out some cmake code that completely breaks distributed builds on Windows, doesn't affect other builds, seems to do nothing, and was commented out on MK years ago :)
Signed-off-by: Jacek Antonelli <jacek.antonelli@gmail.com>
Diffstat (limited to '')
-rw-r--r--linden/indra/newview/CMakeLists.txt14
1 files changed, 7 insertions, 7 deletions
diff --git a/linden/indra/newview/CMakeLists.txt b/linden/indra/newview/CMakeLists.txt
index 8d19bab..197857b 100644
--- a/linden/indra/newview/CMakeLists.txt
+++ b/linden/indra/newview/CMakeLists.txt
@@ -958,13 +958,13 @@ if (WINDOWS)
958 PROPERTIES 958 PROPERTIES
959 COMPILE_FLAGS "/Ycllviewerprecompiledheaders.h" 959 COMPILE_FLAGS "/Ycllviewerprecompiledheaders.h"
960 ) 960 )
961 foreach( src_file ${viewer_SOURCE_FILES} ) 961 #foreach( src_file ${viewer_SOURCE_FILES} )
962 set_source_files_properties( 962 # set_source_files_properties(
963 ${src_file} 963 # ${src_file}
964 PROPERTIES 964 # PROPERTIES
965 COMPILE_FLAGS "/Yullviewerprecompiledheaders.h" 965 # COMPILE_FLAGS "/Yullviewerprecompiledheaders.h"
966 ) 966 # )
967 endforeach( src_file ${viewer_SOURCE_FILES} ) 967 #endforeach( src_file ${viewer_SOURCE_FILES} )
968 list(APPEND viewer_SOURCE_FILES llviewerprecompiledheaders.cpp) 968 list(APPEND viewer_SOURCE_FILES llviewerprecompiledheaders.cpp)
969 969
970 # Add resource files to the project. 970 # Add resource files to the project.