aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/newview/llvotree.cpp
diff options
context:
space:
mode:
authorRobin Cornelius2010-10-10 21:53:54 +0100
committerRobin Cornelius2010-10-10 21:53:54 +0100
commitc0034c520c6e61b64822e276316651ec6912bd98 (patch)
tree910442027b6a2c1406d80ca93949755b54badf5c /linden/indra/newview/llvotree.cpp
parentUse all those cores for compile (diff)
parentThickbrick Sleaford, Soft Linden: STORM-164 make gcc-4.4 happy about llvosky.h (diff)
downloadmeta-impy-c0034c520c6e61b64822e276316651ec6912bd98.zip
meta-impy-c0034c520c6e61b64822e276316651ec6912bd98.tar.gz
meta-impy-c0034c520c6e61b64822e276316651ec6912bd98.tar.bz2
meta-impy-c0034c520c6e61b64822e276316651ec6912bd98.tar.xz
Merge branch 'mccabe-plugins' into plugins_merge
Conflicts: linden/doc/contributions.txt linden/indra/cmake/GStreamer.cmake linden/indra/cmake/LLMedia.cmake linden/indra/cmake/OPENAL.cmake linden/indra/llmedia/CMakeLists.txt linden/indra/llprimitive/material_codes.h linden/indra/newview/chatbar_as_cmdline.cpp linden/indra/newview/llappviewer.cpp linden/indra/newview/llfloatertos.cpp linden/indra/newview/llstartup.cpp linden/indra/newview/llviewerwindow.cpp linden/indra/newview/llvoavatar.cpp linden/indra/newview/pipeline.cpp linden/indra/newview/pipeline.h linden/indra/newview/viewer_manifest.py linden/install.xml
Diffstat (limited to '')
-rw-r--r--linden/indra/newview/llvotree.cpp6
1 files changed, 3 insertions, 3 deletions
diff --git a/linden/indra/newview/llvotree.cpp b/linden/indra/newview/llvotree.cpp
index 6a59253..9ec002d 100644
--- a/linden/indra/newview/llvotree.cpp
+++ b/linden/indra/newview/llvotree.cpp
@@ -482,7 +482,7 @@ void LLVOTree::setPixelAreaAndAngle(LLAgent &agent)
482#endif 482#endif
483} 483}
484 484
485void LLVOTree::updateTextures() 485void LLVOTree::updateTextures(LLAgent &agent)
486{ 486{
487 if (mTreeImagep) 487 if (mTreeImagep)
488 { 488 {
@@ -1318,9 +1318,9 @@ U32 LLVOTree::getPartitionType() const
1318} 1318}
1319 1319
1320LLTreePartition::LLTreePartition() 1320LLTreePartition::LLTreePartition()
1321: LLSpatialPartition(0) 1321: LLSpatialPartition(0, FALSE, 0)
1322{ 1322{
1323 mRenderByGroup = FALSE; 1323 // mRenderByGroup = FALSE; // SD hybrid
1324 mDrawableType = LLPipeline::RENDER_TYPE_TREE; 1324 mDrawableType = LLPipeline::RENDER_TYPE_TREE;
1325 mPartitionType = LLViewerRegion::PARTITION_TREE; 1325 mPartitionType = LLViewerRegion::PARTITION_TREE;
1326 mSlopRatio = 0.f; 1326 mSlopRatio = 0.f;