aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/newview/llvosky.h
diff options
context:
space:
mode:
authorRobin Cornelius2010-10-10 21:53:54 +0100
committerRobin Cornelius2010-10-10 21:53:54 +0100
commitc0034c520c6e61b64822e276316651ec6912bd98 (patch)
tree910442027b6a2c1406d80ca93949755b54badf5c /linden/indra/newview/llvosky.h
parentUse all those cores for compile (diff)
parentThickbrick Sleaford, Soft Linden: STORM-164 make gcc-4.4 happy about llvosky.h (diff)
downloadmeta-impy-c0034c520c6e61b64822e276316651ec6912bd98.zip
meta-impy-c0034c520c6e61b64822e276316651ec6912bd98.tar.gz
meta-impy-c0034c520c6e61b64822e276316651ec6912bd98.tar.bz2
meta-impy-c0034c520c6e61b64822e276316651ec6912bd98.tar.xz
Merge branch 'mccabe-plugins' into plugins_merge
Conflicts: linden/doc/contributions.txt linden/indra/cmake/GStreamer.cmake linden/indra/cmake/LLMedia.cmake linden/indra/cmake/OPENAL.cmake linden/indra/llmedia/CMakeLists.txt linden/indra/llprimitive/material_codes.h linden/indra/newview/chatbar_as_cmdline.cpp linden/indra/newview/llappviewer.cpp linden/indra/newview/llfloatertos.cpp linden/indra/newview/llstartup.cpp linden/indra/newview/llviewerwindow.cpp linden/indra/newview/llvoavatar.cpp linden/indra/newview/pipeline.cpp linden/indra/newview/pipeline.h linden/indra/newview/viewer_manifest.py linden/install.xml
Diffstat (limited to '')
-rw-r--r--linden/indra/newview/llvosky.h2
1 files changed, 1 insertions, 1 deletions
diff --git a/linden/indra/newview/llvosky.h b/linden/indra/newview/llvosky.h
index 1370824..492557f 100644
--- a/linden/indra/newview/llvosky.h
+++ b/linden/indra/newview/llvosky.h
@@ -493,7 +493,7 @@ public:
493 493
494 // Graphical stuff for objects - maybe broken out into render class 494 // Graphical stuff for objects - maybe broken out into render class
495 // later? 495 // later?
496 /*virtual*/ void updateTextures(); 496 /*virtual*/ void updateTextures(LLAgent &agent);
497 /*virtual*/ LLDrawable* createDrawable(LLPipeline *pipeline); 497 /*virtual*/ LLDrawable* createDrawable(LLPipeline *pipeline);
498 /*virtual*/ BOOL updateGeometry(LLDrawable *drawable); 498 /*virtual*/ BOOL updateGeometry(LLDrawable *drawable);
499 499