diff options
author | David Walter Seikel | 2013-08-30 21:42:45 +1000 |
---|---|---|
committer | David Walter Seikel | 2013-08-30 21:42:45 +1000 |
commit | 56a1de48ee43bfacbd3ef2859f392082a26bc814 (patch) | |
tree | 03bd6092dab42985e536b84d2f311a3a12e4edb4 /linden/indra/newview/lltoolface.cpp | |
parent | Added a licensing note about gpg.vs, as used to build OTR on Windows. (diff) | |
parent | Merge remote-tracking branch 'origin/next' into WL-refactor (diff) | |
download | meta-impy-56a1de48ee43bfacbd3ef2859f392082a26bc814.zip meta-impy-56a1de48ee43bfacbd3ef2859f392082a26bc814.tar.gz meta-impy-56a1de48ee43bfacbd3ef2859f392082a26bc814.tar.bz2 meta-impy-56a1de48ee43bfacbd3ef2859f392082a26bc814.tar.xz |
Merge remote-tracking branch 'imprudence/next' into next
Unless otherwise stated, Imprudence changes accepted. The three images seem to be the same.
Conflicts:
.gitignore
linden/indra/develop.py
linden/indra/llcommon/llsdserialize_xml.cpp
linden/indra/newview/CMakeLists.txt
Manually combined MOAP, OTR, and WL changes from both.
linden/indra/newview/app_settings/default_grids.xml
Manually merged the grid collection.
Also updated IG info.
linden/indra/newview/hippoupdate.cpp
linden/indra/newview/llettherebelight.cpp
Just used the Imprudence copy.
linden/indra/newview/llviewermessage.cpp
Keep unbranding.
linden/indra/newview/llvoavatar.cpp
Manually merge client tags.
linden/indra/newview/res/viewerRes.rc
Manually merge version from Impy.
linden/indra/newview/skins/dark/colors_base.xml
Keep unbranding.
linden/indra/newview/skins/default/html/unabletoconnect.png
linden/indra/newview/skins/default/textures/icon_top_pick.tga
linden/indra/newview/skins/default/xui/en-us/floater_about.xml
Manual merging of contributors.
linden/indra/newview/skins/gemini/colors_base.xml
Keep unbranding.
linden/indra/newview/skins/gemini/textures/icon_top_pick.tga
linden/indra/newview/viewer_manifest.py
Manually merged boost, gstreamer, OTR, and name.
linden/indra/newview/viewerinfo.cpp
Manually merge the comment.
Diffstat (limited to '')
-rw-r--r-- | linden/indra/newview/lltoolface.cpp | 3 |
1 files changed, 2 insertions, 1 deletions
diff --git a/linden/indra/newview/lltoolface.cpp b/linden/indra/newview/lltoolface.cpp index 735ecd9..834bf76 100644 --- a/linden/indra/newview/lltoolface.cpp +++ b/linden/indra/newview/lltoolface.cpp | |||
@@ -57,7 +57,7 @@ | |||
57 | // | 57 | // |
58 | 58 | ||
59 | LLToolFace::LLToolFace() | 59 | LLToolFace::LLToolFace() |
60 | : LLTool(std::string("Texture")) | 60 | : LLToolComposite(std::string("Texture")) |
61 | { } | 61 | { } |
62 | 62 | ||
63 | 63 | ||
@@ -156,6 +156,7 @@ void LLToolFace::pickCallback(const LLPickInfo& pick_info) | |||
156 | 156 | ||
157 | void LLToolFace::handleSelect() | 157 | void LLToolFace::handleSelect() |
158 | { | 158 | { |
159 | gFloaterTools->setStatusText("selectface"); | ||
159 | // From now on, draw faces | 160 | // From now on, draw faces |
160 | LLSelectMgr::getInstance()->setTEMode(TRUE); | 161 | LLSelectMgr::getInstance()->setTEMode(TRUE); |
161 | } | 162 | } |