aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/newview/hippoUpdate.h
diff options
context:
space:
mode:
authorJacek Antonelli2009-09-09 12:27:11 -0500
committerJacek Antonelli2009-09-10 02:26:28 -0500
commite944c5086e47e92e7952e5a43c68f01108899656 (patch)
treec47ff63c4dcae473cd07a0dbcbc9d52636e6061e /linden/indra/newview/hippoUpdate.h
parentCommented out Linux tarball building. (diff)
parentlooks like working now (diff)
downloadmeta-impy-e944c5086e47e92e7952e5a43c68f01108899656.zip
meta-impy-e944c5086e47e92e7952e5a43c68f01108899656.tar.gz
meta-impy-e944c5086e47e92e7952e5a43c68f01108899656.tar.bz2
meta-impy-e944c5086e47e92e7952e5a43c68f01108899656.tar.xz
Merged 'armin/grid-manager5' into login-manager
Conflicts: linden/indra/newview/CMakeLists.txt linden/indra/newview/llpanellogin.cpp
Diffstat (limited to '')
-rw-r--r--linden/indra/newview/hippoUpdate.h12
1 files changed, 12 insertions, 0 deletions
diff --git a/linden/indra/newview/hippoUpdate.h b/linden/indra/newview/hippoUpdate.h
new file mode 100644
index 0000000..632b2ef
--- /dev/null
+++ b/linden/indra/newview/hippoUpdate.h
@@ -0,0 +1,12 @@
1#ifndef __HIPPO_UPDATE_H__
2#define __HIPPO_UPDATE_H__
3
4
5class HippoUpdate
6{
7 public:
8 static bool checkUpdate();
9};
10
11
12#endif