aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorJacek Antonelli2009-04-06 04:41:58 -0500
committerJacek Antonelli2009-04-06 04:41:58 -0500
commit87c760f959788e3ec9dc06cbd2207d0242b6a4c9 (patch)
tree3265d96edbb9aba1eefc2744b03baf037e62402a /linden/indra/newview/CMakeLists.txt
parentConverted BOOLs to bools in llthread. (diff)
parentAdded libgstdecodebin.so plugin to Mac manifest. (diff)
downloadmeta-impy-87c760f959788e3ec9dc06cbd2207d0242b6a4c9.zip
meta-impy-87c760f959788e3ec9dc06cbd2207d0242b6a4c9.tar.gz
meta-impy-87c760f959788e3ec9dc06cbd2207d0242b6a4c9.tar.bz2
meta-impy-87c760f959788e3ec9dc06cbd2207d0242b6a4c9.tar.xz
Merge branch 'mac-1.1.0' into next
Required substantial portability changes to set_gst_plugin_path(). Conflicts: linden/indra/llmedia/llmediaimplgstreamer.cpp
Diffstat (limited to 'linden/indra/newview/CMakeLists.txt')
-rw-r--r--linden/indra/newview/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/linden/indra/newview/CMakeLists.txt b/linden/indra/newview/CMakeLists.txt
index 1e48d28..f971f97 100644
--- a/linden/indra/newview/CMakeLists.txt
+++ b/linden/indra/newview/CMakeLists.txt
@@ -849,7 +849,7 @@ if (DARWIN)
849 849
850 # Add resource files to the project. 850 # Add resource files to the project.
851 set(viewer_RESOURCE_FILES 851 set(viewer_RESOURCE_FILES
852 secondlife.icns 852 viewer.icns
853 macview.r 853 macview.r
854 gpu_table.txt 854 gpu_table.txt
855 Info-Imprudence.plist 855 Info-Imprudence.plist
@@ -1393,7 +1393,6 @@ target_link_libraries(imprudence-bin
1393 ${SMARTHEAP_LIBRARY} 1393 ${SMARTHEAP_LIBRARY}
1394 ${UI_LIBRARIES} 1394 ${UI_LIBRARIES}
1395 ${NDOF_LIBRARY} 1395 ${NDOF_LIBRARY}
1396 ${QUICKTIME_LIBRARY}
1397 ${WINDOWS_LIBRARIES} 1396 ${WINDOWS_LIBRARIES}
1398 ${XMLRPCEPI_LIBRARIES} 1397 ${XMLRPCEPI_LIBRARIES}
1399 ${ZLIB_LIBRARIES} 1398 ${ZLIB_LIBRARIES}
@@ -1447,7 +1446,7 @@ if (DARWIN)
1447 PROPERTIES 1446 PROPERTIES
1448 OUTPUT_NAME "${product}" 1447 OUTPUT_NAME "${product}"
1449 MACOSX_BUNDLE_INFO_STRING "info string - localize me" 1448 MACOSX_BUNDLE_INFO_STRING "info string - localize me"
1450 MACOSX_BUNDLE_ICON_FILE "secondlife.icns" 1449 MACOSX_BUNDLE_ICON_FILE "viewer.icns"
1451 MACOSX_BUNDLE_GUI_IDENTIFIER "Imprudence" 1450 MACOSX_BUNDLE_GUI_IDENTIFIER "Imprudence"
1452 MACOSX_BUNDLE_LONG_VERSION_STRING "ververver" 1451 MACOSX_BUNDLE_LONG_VERSION_STRING "ververver"
1453 MACOSX_BUNDLE_BUNDLE_NAME "Imprudence" 1452 MACOSX_BUNDLE_BUNDLE_NAME "Imprudence"