aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorNemurimasu Neiro2010-09-06 05:11:05 +0000
committerMcCabe Maxsted2010-09-10 19:01:36 -0700
commitc01c71d3b22b9acb983c238b608401f7d032ef9b (patch)
tree5570956cdb04c8abccd7d4fe6aa26527ad8503be /linden/indra/newview/CMakeLists.txt
parentuse setenv instead of putenv (diff)
downloadmeta-impy-c01c71d3b22b9acb983c238b608401f7d032ef9b.zip
meta-impy-c01c71d3b22b9acb983c238b608401f7d032ef9b.tar.gz
meta-impy-c01c71d3b22b9acb983c238b608401f7d032ef9b.tar.bz2
meta-impy-c01c71d3b22b9acb983c238b608401f7d032ef9b.tar.xz
store our password in the Mac OS keychain
much more secure than XORing against a MAC address :)
Diffstat (limited to '')
-rw-r--r--linden/indra/newview/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/linden/indra/newview/CMakeLists.txt b/linden/indra/newview/CMakeLists.txt
index 995ef7e..313ed9f 100644
--- a/linden/indra/newview/CMakeLists.txt
+++ b/linden/indra/newview/CMakeLists.txt
@@ -955,11 +955,13 @@ if (DARWIN)
955 find_library(APPKIT_LIBRARY AppKit) 955 find_library(APPKIT_LIBRARY AppKit)
956 find_library(COCOA_LIBRARY Cocoa) 956 find_library(COCOA_LIBRARY Cocoa)
957 find_library(IOKIT_LIBRARY IOKit) 957 find_library(IOKIT_LIBRARY IOKit)
958 find_library(SECURITY_LIBRARY SECURITY)
958 959
959 set(viewer_LIBRARIES 960 set(viewer_LIBRARIES
960 ${COCOA_LIBRARY} 961 ${COCOA_LIBRARY}
961 ${AGL_LIBRARY} 962 ${AGL_LIBRARY}
962 ${IOKIT_LIBRARY} 963 ${IOKIT_LIBRARY}
964 ${SECURITY_LIBRARY}
963 ) 965 )
964 966
965 # Add resource files to the project. 967 # Add resource files to the project.