aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/mac_updater/CMakeLists.txt
diff options
context:
space:
mode:
authorJacek Antonelli2008-11-04 19:51:51 -0600
committerJacek Antonelli2008-11-04 19:51:51 -0600
commitb391062545651f5ac87c39fc275d6a16944c2ee1 (patch)
tree5844888eadf51043ab575f0d45e022da7a225e55 /linden/indra/mac_updater/CMakeLists.txt
parentScript finds Imprudence version numbers for packaging. (diff)
downloadmeta-impy-b391062545651f5ac87c39fc275d6a16944c2ee1.zip
meta-impy-b391062545651f5ac87c39fc275d6a16944c2ee1.tar.gz
meta-impy-b391062545651f5ac87c39fc275d6a16944c2ee1.tar.bz2
meta-impy-b391062545651f5ac87c39fc275d6a16944c2ee1.tar.xz
Fix Mac crash logger & updater missing Info.plist.
Suggested by Aimee Trescothick (Aimee Walton).
Diffstat (limited to '')
-rw-r--r--linden/indra/mac_updater/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/linden/indra/mac_updater/CMakeLists.txt b/linden/indra/mac_updater/CMakeLists.txt
index 3ac5aee..ef87b29 100644
--- a/linden/indra/mac_updater/CMakeLists.txt
+++ b/linden/indra/mac_updater/CMakeLists.txt
@@ -53,7 +53,7 @@ set_source_files_properties(
53set_source_files_properties( 53set_source_files_properties(
54 Info.plist 54 Info.plist
55 PROPERTIES 55 PROPERTIES
56 MACOSX_PACKAGE_LOCATION . # will it blend? + poppy 56 MACOSX_BUNDLE_INFO_PLIST ${CMAKE_CURRENT_SOURCE_DIR}/Info.plist
57 ) 57 )
58SOURCE_GROUP("Resources" FILES ${mac_updater_RESOURCE_FILES}) 58SOURCE_GROUP("Resources" FILES ${mac_updater_RESOURCE_FILES})
59list(APPEND mac_updater_SOURCE_FILES ${mac_updater_RESOURCE_FILES}) 59list(APPEND mac_updater_SOURCE_FILES ${mac_updater_RESOURCE_FILES})