aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/mac_updater/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Walter Seikel2013-04-26 13:09:45 +1000
committerDavid Walter Seikel2013-04-26 13:09:45 +1000
commit044d7575eab98ff26ed7d48a461b613db52bed04 (patch)
treefb01182736d1e1ac8d7063613845b3d17a0917c5 /linden/indra/mac_updater/CMakeLists.txt
parentSmall clean ups. (diff)
downloadmeta-impy-044d7575eab98ff26ed7d48a461b613db52bed04.zip
meta-impy-044d7575eab98ff26ed7d48a461b613db52bed04.tar.gz
meta-impy-044d7575eab98ff26ed7d48a461b613db52bed04.tar.bz2
meta-impy-044d7575eab98ff26ed7d48a461b613db52bed04.tar.xz
Make nmake builds more like VS builds.
Still some tweaking to go, therefore, still some rough bits in this.
Diffstat (limited to '')
-rw-r--r--linden/indra/mac_updater/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/linden/indra/mac_updater/CMakeLists.txt b/linden/indra/mac_updater/CMakeLists.txt
index 0eac76f..5ae7dd8 100644
--- a/linden/indra/mac_updater/CMakeLists.txt
+++ b/linden/indra/mac_updater/CMakeLists.txt
@@ -74,6 +74,6 @@ add_custom_command(
74 -E 74 -E
75 copy_directory 75 copy_directory
76 ${CMAKE_CURRENT_SOURCE_DIR}/AutoUpdater.nib 76 ${CMAKE_CURRENT_SOURCE_DIR}/AutoUpdater.nib
77 ${CMAKE_CURRENT_BINARY_DIR}/${CMAKE_CFG_INTDIR}/mac-updater.app/Contents/Resources/AutoUpdater.nib 77 ${CMAKE_CURRENT_BINARY_DIR}/${VIEWER_CFG_INTDIR}/mac-updater.app/Contents/Resources/AutoUpdater.nib
78 ) 78 )
79 79