aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/mac_crash_logger
diff options
context:
space:
mode:
authorJacek Antonelli2008-11-04 19:51:51 -0600
committerJacek Antonelli2008-11-04 19:51:51 -0600
commitb391062545651f5ac87c39fc275d6a16944c2ee1 (patch)
tree5844888eadf51043ab575f0d45e022da7a225e55 /linden/indra/mac_crash_logger
parentScript finds Imprudence version numbers for packaging. (diff)
downloadmeta-impy-b391062545651f5ac87c39fc275d6a16944c2ee1.zip
meta-impy-b391062545651f5ac87c39fc275d6a16944c2ee1.tar.gz
meta-impy-b391062545651f5ac87c39fc275d6a16944c2ee1.tar.bz2
meta-impy-b391062545651f5ac87c39fc275d6a16944c2ee1.tar.xz
Fix Mac crash logger & updater missing Info.plist.
Suggested by Aimee Trescothick (Aimee Walton).
Diffstat (limited to 'linden/indra/mac_crash_logger')
-rw-r--r--linden/indra/mac_crash_logger/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/linden/indra/mac_crash_logger/CMakeLists.txt b/linden/indra/mac_crash_logger/CMakeLists.txt
index 9cddb56..371b6fb 100644
--- a/linden/indra/mac_crash_logger/CMakeLists.txt
+++ b/linden/indra/mac_crash_logger/CMakeLists.txt
@@ -47,7 +47,7 @@ set_source_files_properties(
47set_source_files_properties( 47set_source_files_properties(
48 Info.plist 48 Info.plist
49 PROPERTIES 49 PROPERTIES
50 MACOSX_PACKAGE_LOCATION . # will it blend? + poppy 50 MACOSX_BUNDLE_INFO_PLIST ${CMAKE_CURRENT_SOURCE_DIR}/Info.plist
51 ) 51 )
52SOURCE_GROUP("Resources" FILES ${mac_crash_logger_RESOURCE_FILES}) 52SOURCE_GROUP("Resources" FILES ${mac_crash_logger_RESOURCE_FILES})
53list(APPEND mac_crash_logger_SOURCE_FILES ${mac_crash_logger_RESOURCE_FILES}) 53list(APPEND mac_crash_logger_SOURCE_FILES ${mac_crash_logger_RESOURCE_FILES})