aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/llxml/CMakeLists.txt
diff options
context:
space:
mode:
authorJacek Antonelli2009-06-08 00:41:31 -0500
committerJacek Antonelli2009-06-08 00:41:31 -0500
commit0e5df9bdf8d6b418bb6e25615e2ffc922d0f02aa (patch)
tree2c93d38e210832e737d09cff7561373d8d5453b2 /linden/indra/llxml/CMakeLists.txt
parentImprudence 1.1.0 released. (diff)
parentUpdated Imprudence to be based on SL 1.22.11. (ChangeLog Entry) (diff)
downloadmeta-impy-0e5df9bdf8d6b418bb6e25615e2ffc922d0f02aa.zip
meta-impy-0e5df9bdf8d6b418bb6e25615e2ffc922d0f02aa.tar.gz
meta-impy-0e5df9bdf8d6b418bb6e25615e2ffc922d0f02aa.tar.bz2
meta-impy-0e5df9bdf8d6b418bb6e25615e2ffc922d0f02aa.tar.xz
Merge branch 'sl-base-1.22' into next
Conflicts: linden/indra/newview/English.lproj/InfoPlist.strings linden/indra/newview/skins/default/xui/en-us/panel_chat_bar.xml
Diffstat (limited to 'linden/indra/llxml/CMakeLists.txt')
-rw-r--r--linden/indra/llxml/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/linden/indra/llxml/CMakeLists.txt b/linden/indra/llxml/CMakeLists.txt
index d86bc0d..9febd97 100644
--- a/linden/indra/llxml/CMakeLists.txt
+++ b/linden/indra/llxml/CMakeLists.txt
@@ -34,3 +34,8 @@ set_source_files_properties(${llxml_HEADER_FILES}
34list(APPEND llxml_SOURCE_FILES ${llxml_HEADER_FILES}) 34list(APPEND llxml_SOURCE_FILES ${llxml_HEADER_FILES})
35 35
36add_library (llxml ${llxml_SOURCE_FILES}) 36add_library (llxml ${llxml_SOURCE_FILES})
37target_link_libraries(
38 llxml
39 ${BOOST_SIGNALS_LIBRARY}
40 ${EXPAT_LIBRARIES}
41 )