diff options
author | McCabe Maxsted | 2009-04-17 20:22:41 -0700 |
---|---|---|
committer | McCabe Maxsted | 2009-04-17 20:22:41 -0700 |
commit | 8bc9d12fcc07e888c10cd0746d2a562c09d3a65a (patch) | |
tree | 145a6baf1e5456ca6e289f879ab6325e46161b0a /linden/indra/llmedia/CMakeLists.txt | |
parent | Fixed merge conflicts (diff) | |
parent | Don't use LL_ERRS, it makes the viewer abort! (diff) | |
download | meta-impy-8bc9d12fcc07e888c10cd0746d2a562c09d3a65a.zip meta-impy-8bc9d12fcc07e888c10cd0746d2a562c09d3a65a.tar.gz meta-impy-8bc9d12fcc07e888c10cd0746d2a562c09d3a65a.tar.bz2 meta-impy-8bc9d12fcc07e888c10cd0746d2a562c09d3a65a.tar.xz |
Merge commit 'jacek/next' into gst-revamp
Diffstat (limited to '')
-rw-r--r-- | linden/indra/llmedia/CMakeLists.txt | 13 |
1 files changed, 0 insertions, 13 deletions
diff --git a/linden/indra/llmedia/CMakeLists.txt b/linden/indra/llmedia/CMakeLists.txt index 0e5b261..ea0ce1a 100644 --- a/linden/indra/llmedia/CMakeLists.txt +++ b/linden/indra/llmedia/CMakeLists.txt | |||
@@ -65,19 +65,6 @@ if (MOZLIB) | |||
65 | list(APPEND llmedia_HEADER_FILES llmediaimplllmozlib.h) | 65 | list(APPEND llmedia_HEADER_FILES llmediaimplllmozlib.h) |
66 | endif (MOZLIB) | 66 | endif (MOZLIB) |
67 | 67 | ||
68 | if (QUICKTIME) | ||
69 | list(APPEND llmedia_SOURCE_FILES llmediaimplquicktime.cpp) | ||
70 | list(APPEND llmedia_HEADER_FILES llmediaimplquicktime.h) | ||
71 | |||
72 | # We use a bunch of deprecated system APIs. | ||
73 | if (DARWIN) | ||
74 | set_source_files_properties( | ||
75 | llmediaimplquicktime.cpp PROPERTIES | ||
76 | COMPILE_FLAGS -Wno-deprecated-declarations | ||
77 | ) | ||
78 | endif (DARWIN) | ||
79 | endif (QUICKTIME) | ||
80 | |||
81 | set_source_files_properties(${llmedia_HEADER_FILES} | 68 | set_source_files_properties(${llmedia_HEADER_FILES} |
82 | PROPERTIES HEADER_FILE_ONLY TRUE) | 69 | PROPERTIES HEADER_FILE_ONLY TRUE) |
83 | 70 | ||