aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/llmedia/CMakeLists.txt
diff options
context:
space:
mode:
authorJacek Antonelli2009-03-26 01:41:38 -0500
committerJacek Antonelli2009-03-26 01:41:38 -0500
commit0735f182a48966865fc5a198c10b8a7c0a317634 (patch)
tree65696060978a8f6360550ea5856b1476a7e6479a /linden/indra/llmedia/CMakeLists.txt
parentLink with some gstreamer core libs on Linux. (diff)
downloadmeta-impy-0735f182a48966865fc5a198c10b8a7c0a317634.zip
meta-impy-0735f182a48966865fc5a198c10b8a7c0a317634.tar.gz
meta-impy-0735f182a48966865fc5a198c10b8a7c0a317634.tar.bz2
meta-impy-0735f182a48966865fc5a198c10b8a7c0a317634.tar.xz
Removed all that llgst and symbol grabbing silliness.
Some symbols require gstreamer >= 0.10.11.
Diffstat (limited to '')
-rw-r--r--linden/indra/llmedia/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/linden/indra/llmedia/CMakeLists.txt b/linden/indra/llmedia/CMakeLists.txt
index 026afc1..0440153 100644
--- a/linden/indra/llmedia/CMakeLists.txt
+++ b/linden/indra/llmedia/CMakeLists.txt
@@ -30,7 +30,6 @@ set(llmedia_SOURCE_FILES
30 llmediaimplfactory.cpp 30 llmediaimplfactory.cpp
31 llmediamanager.cpp 31 llmediamanager.cpp
32 llmediaimplgstreamer.cpp 32 llmediaimplgstreamer.cpp
33 llmediaimplgstreamer_syms.cpp
34 llmediaimplgstreamervidplug.cpp 33 llmediaimplgstreamervidplug.cpp
35 ) 34 )
36 35
@@ -48,7 +47,6 @@ set(llmedia_HEADER_FILES
48 llmediaobserver.h 47 llmediaobserver.h
49 llmediaimplgstreamer.h 48 llmediaimplgstreamer.h
50 llmediaimplgstreamervidplug.h 49 llmediaimplgstreamervidplug.h
51 llmediaimplgstreamer_syms.h
52 ) 50 )
53 51
54 # Work around a bad interaction between broken gstreamer headers and 52 # Work around a bad interaction between broken gstreamer headers and