aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/llimagej2coj/CMakeLists.txt
diff options
context:
space:
mode:
authorJacek Antonelli2009-06-08 00:41:31 -0500
committerJacek Antonelli2009-06-08 00:41:31 -0500
commit0e5df9bdf8d6b418bb6e25615e2ffc922d0f02aa (patch)
tree2c93d38e210832e737d09cff7561373d8d5453b2 /linden/indra/llimagej2coj/CMakeLists.txt
parentImprudence 1.1.0 released. (diff)
parentUpdated Imprudence to be based on SL 1.22.11. (ChangeLog Entry) (diff)
downloadmeta-impy-0e5df9bdf8d6b418bb6e25615e2ffc922d0f02aa.zip
meta-impy-0e5df9bdf8d6b418bb6e25615e2ffc922d0f02aa.tar.gz
meta-impy-0e5df9bdf8d6b418bb6e25615e2ffc922d0f02aa.tar.bz2
meta-impy-0e5df9bdf8d6b418bb6e25615e2ffc922d0f02aa.tar.xz
Merge branch 'sl-base-1.22' into next
Conflicts: linden/indra/newview/English.lproj/InfoPlist.strings linden/indra/newview/skins/default/xui/en-us/panel_chat_bar.xml
Diffstat (limited to 'linden/indra/llimagej2coj/CMakeLists.txt')
-rw-r--r--linden/indra/llimagej2coj/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/linden/indra/llimagej2coj/CMakeLists.txt b/linden/indra/llimagej2coj/CMakeLists.txt
index ed3ff3c..97d22cf 100644
--- a/linden/indra/llimagej2coj/CMakeLists.txt
+++ b/linden/indra/llimagej2coj/CMakeLists.txt
@@ -29,3 +29,7 @@ set_source_files_properties(${llimagej2coj_HEADER_FILES}
29list(APPEND llimagej2coj_SOURCE_FILES ${llimagej2coj_HEADER_FILES}) 29list(APPEND llimagej2coj_SOURCE_FILES ${llimagej2coj_HEADER_FILES})
30 30
31add_library (llimagej2coj ${llimagej2coj_SOURCE_FILES}) 31add_library (llimagej2coj ${llimagej2coj_SOURCE_FILES})
32target_link_libraries(
33 llimagej2coj
34 ${OPENJPEG_LIBRARIES}
35 )