aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/llimage/CMakeLists.txt
diff options
context:
space:
mode:
authorMcCabe Maxsted2009-06-07 23:14:43 -0700
committerMcCabe Maxsted2009-06-07 23:14:43 -0700
commite0a70bea805cf07b92efabca15ffe56a777f90ac (patch)
tree2c93d38e210832e737d09cff7561373d8d5453b2 /linden/indra/llimage/CMakeLists.txt
parent1.1 version final (diff)
parentMerge branch 'sl-base-1.22' into next (diff)
downloadmeta-impy-e0a70bea805cf07b92efabca15ffe56a777f90ac.zip
meta-impy-e0a70bea805cf07b92efabca15ffe56a777f90ac.tar.gz
meta-impy-e0a70bea805cf07b92efabca15ffe56a777f90ac.tar.bz2
meta-impy-e0a70bea805cf07b92efabca15ffe56a777f90ac.tar.xz
Moved base up to 1.22
Diffstat (limited to 'linden/indra/llimage/CMakeLists.txt')
-rw-r--r--linden/indra/llimage/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/linden/indra/llimage/CMakeLists.txt b/linden/indra/llimage/CMakeLists.txt
index 5593b4a..1a4d92b 100644
--- a/linden/indra/llimage/CMakeLists.txt
+++ b/linden/indra/llimage/CMakeLists.txt
@@ -7,6 +7,7 @@ include(LLCommon)
7include(LLImage) 7include(LLImage)
8include(LLMath) 8include(LLMath)
9include(LLVFS) 9include(LLVFS)
10include(ZLIB)
10 11
11include_directories( 12include_directories(
12 ${LLCOMMON_INCLUDE_DIRS} 13 ${LLCOMMON_INCLUDE_DIRS}
@@ -48,3 +49,9 @@ set_source_files_properties(${llimage_HEADER_FILES}
48list(APPEND llimage_SOURCE_FILES ${llimage_HEADER_FILES}) 49list(APPEND llimage_SOURCE_FILES ${llimage_HEADER_FILES})
49 50
50add_library (llimage ${llimage_SOURCE_FILES}) 51add_library (llimage ${llimage_SOURCE_FILES})
52target_link_libraries(
53 llimage
54 ${JPEG_LIBRARIES}
55 ${PNG_LIBRARIES}
56 ${ZLIB_LIBRARIES}
57 )