aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/linux_crash_logger
diff options
context:
space:
mode:
authorJacek Antonelli2008-12-01 17:39:58 -0600
committerJacek Antonelli2008-12-01 17:40:06 -0600
commit7abecb48babe6a6f09bf6692ba55076546cfced9 (patch)
tree8d18a88513fb97adf32c10aae78f4be1984942db /linden/indra/linux_crash_logger
parentSecond Life viewer sources 1.21.6 (diff)
downloadmeta-impy-7abecb48babe6a6f09bf6692ba55076546cfced9.zip
meta-impy-7abecb48babe6a6f09bf6692ba55076546cfced9.tar.gz
meta-impy-7abecb48babe6a6f09bf6692ba55076546cfced9.tar.bz2
meta-impy-7abecb48babe6a6f09bf6692ba55076546cfced9.tar.xz
Second Life viewer sources 1.22.0-RC
Diffstat (limited to 'linden/indra/linux_crash_logger')
-rw-r--r--linden/indra/linux_crash_logger/CMakeLists.txt7
1 files changed, 2 insertions, 5 deletions
diff --git a/linden/indra/linux_crash_logger/CMakeLists.txt b/linden/indra/linux_crash_logger/CMakeLists.txt
index 628d4ac..6f6754e 100644
--- a/linden/indra/linux_crash_logger/CMakeLists.txt
+++ b/linden/indra/linux_crash_logger/CMakeLists.txt
@@ -3,7 +3,6 @@
3project(linux_crash_logger) 3project(linux_crash_logger)
4 4
5include(00-Common) 5include(00-Common)
6include(Boost)
7include(LLCommon) 6include(LLCommon)
8include(LLCrashLogger) 7include(LLCrashLogger)
9include(LLMath) 8include(LLMath)
@@ -52,17 +51,15 @@ target_link_libraries(linux-crash-logger
52 ${LLMATH_LIBRARIES} 51 ${LLMATH_LIBRARIES}
53 ${LLCOMMON_LIBRARIES} 52 ${LLCOMMON_LIBRARIES}
54 ${UI_LIBRARIES} 53 ${UI_LIBRARIES}
55 ${BOOST_SIGNALS_LIBRARY}
56 ${DB_LIBRARIES} 54 ${DB_LIBRARIES}
57 ) 55 )
58 56
59add_custom_command( 57add_custom_command(
60 OUTPUT linux-crash-logger-stripped 58 OUTPUT linux-crash-logger-stripped
61 COMMAND strip 59 COMMAND strip
62 ARGS --strip-debug -o linux-crash-logger-stripped 60 ARGS --strip-debug -o linux-crash-logger-stripped linux-crash-logger
63 linux-crash-logger
64 DEPENDS linux-crash-logger 61 DEPENDS linux-crash-logger
65 ) 62 )
66 63
67add_custom_target(linux-crash-logger-stripped ALL 64add_custom_target(linux-crash-logger-strip-target ALL
68 DEPENDS linux-crash-logger-stripped) 65 DEPENDS linux-crash-logger-stripped)