aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/CMakeLists.txt
diff options
context:
space:
mode:
authorJacek Antonelli2008-12-01 17:39:58 -0600
committerJacek Antonelli2008-12-01 17:40:06 -0600
commit7abecb48babe6a6f09bf6692ba55076546cfced9 (patch)
tree8d18a88513fb97adf32c10aae78f4be1984942db /linden/indra/CMakeLists.txt
parentSecond Life viewer sources 1.21.6 (diff)
downloadmeta-impy-7abecb48babe6a6f09bf6692ba55076546cfced9.zip
meta-impy-7abecb48babe6a6f09bf6692ba55076546cfced9.tar.gz
meta-impy-7abecb48babe6a6f09bf6692ba55076546cfced9.tar.bz2
meta-impy-7abecb48babe6a6f09bf6692ba55076546cfced9.tar.xz
Second Life viewer sources 1.22.0-RC
Diffstat (limited to 'linden/indra/CMakeLists.txt')
-rw-r--r--linden/indra/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/linden/indra/CMakeLists.txt b/linden/indra/CMakeLists.txt
index fac2afa..c473b94 100644
--- a/linden/indra/CMakeLists.txt
+++ b/linden/indra/CMakeLists.txt
@@ -19,6 +19,10 @@ set(CMAKE_MODULE_PATH "${CMAKE_SOURCE_DIR}/cmake")
19 19
20include(Variables) 20include(Variables)
21 21
22if (DARWIN)
23 cmake_minimum_required(VERSION 2.6.2 FATAL_ERROR)
24endif (DARWIN)
25
22if (NOT CMAKE_BUILD_TYPE) 26if (NOT CMAKE_BUILD_TYPE)
23 set(CMAKE_BUILD_TYPE RelWithDebInfo CACHE STRING 27 set(CMAKE_BUILD_TYPE RelWithDebInfo CACHE STRING
24 "Build type. One of: Debug Release RelWithDebInfo" FORCE) 28 "Build type. One of: Debug Release RelWithDebInfo" FORCE)