aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/CMakeLists.txt
diff options
context:
space:
mode:
authorJacek Antonelli2008-11-01 01:32:37 -0500
committerJacek Antonelli2008-11-01 01:32:37 -0500
commit695b4cb98be4257af11d9308453d15c3f72c3986 (patch)
tree9d9a60a0131f1d8b4a318f379ce9a9a046428b5e /linden/indra/CMakeLists.txt
parentPackage only our free fonts. (diff)
parentMerge commit 'mccabe/rebranding' into rebranding (diff)
downloadmeta-impy-695b4cb98be4257af11d9308453d15c3f72c3986.zip
meta-impy-695b4cb98be4257af11d9308453d15c3f72c3986.tar.gz
meta-impy-695b4cb98be4257af11d9308453d15c3f72c3986.tar.bz2
meta-impy-695b4cb98be4257af11d9308453d15c3f72c3986.tar.xz
Merge branch 'rebranding' into next
Conflicts: linden/indra/newview/viewer_manifest.py
Diffstat (limited to 'linden/indra/CMakeLists.txt')
-rw-r--r--linden/indra/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/linden/indra/CMakeLists.txt b/linden/indra/CMakeLists.txt
index fac2afa..eb06191 100644
--- a/linden/indra/CMakeLists.txt
+++ b/linden/indra/CMakeLists.txt
@@ -13,7 +13,7 @@ if(COMMAND cmake_policy)
13 cmake_policy(SET CMP0003 OLD) 13 cmake_policy(SET CMP0003 OLD)
14endif(COMMAND cmake_policy) 14endif(COMMAND cmake_policy)
15 15
16project(SecondLife) 16project(Imprudence)
17 17
18set(CMAKE_MODULE_PATH "${CMAKE_SOURCE_DIR}/cmake") 18set(CMAKE_MODULE_PATH "${CMAKE_SOURCE_DIR}/cmake")
19 19
@@ -77,7 +77,7 @@ if (VIEWER)
77 endif (LINUX) 77 endif (LINUX)
78 78
79 add_subdirectory(${VIEWER_PREFIX}newview) 79 add_subdirectory(${VIEWER_PREFIX}newview)
80 add_dependencies(viewer secondlife-bin) 80 add_dependencies(viewer imprudence-bin)
81endif (VIEWER) 81endif (VIEWER)
82 82
83# Linux builds the viewer and server in 2 separate projects 83# Linux builds the viewer and server in 2 separate projects