aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/linden/indra/CMakeLists.txt
diff options
context:
space:
mode:
authorJacek Antonelli2009-06-08 00:41:31 -0500
committerJacek Antonelli2009-06-08 00:41:31 -0500
commit0e5df9bdf8d6b418bb6e25615e2ffc922d0f02aa (patch)
tree2c93d38e210832e737d09cff7561373d8d5453b2 /linden/indra/CMakeLists.txt
parentImprudence 1.1.0 released. (diff)
parentUpdated Imprudence to be based on SL 1.22.11. (ChangeLog Entry) (diff)
downloadmeta-impy-0e5df9bdf8d6b418bb6e25615e2ffc922d0f02aa.zip
meta-impy-0e5df9bdf8d6b418bb6e25615e2ffc922d0f02aa.tar.gz
meta-impy-0e5df9bdf8d6b418bb6e25615e2ffc922d0f02aa.tar.bz2
meta-impy-0e5df9bdf8d6b418bb6e25615e2ffc922d0f02aa.tar.xz
Merge branch 'sl-base-1.22' into next
Conflicts: linden/indra/newview/English.lproj/InfoPlist.strings linden/indra/newview/skins/default/xui/en-us/panel_chat_bar.xml
Diffstat (limited to '')
-rw-r--r--linden/indra/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/linden/indra/CMakeLists.txt b/linden/indra/CMakeLists.txt
index 1453fe4..fcb1818 100644
--- a/linden/indra/CMakeLists.txt
+++ b/linden/indra/CMakeLists.txt
@@ -19,6 +19,10 @@ set(CMAKE_MODULE_PATH "${CMAKE_SOURCE_DIR}/cmake")
19 19
20include(Variables) 20include(Variables)
21 21
22if (DARWIN)
23 cmake_minimum_required(VERSION 2.6.2 FATAL_ERROR)
24endif (DARWIN)
25
22if (NOT CMAKE_BUILD_TYPE) 26if (NOT CMAKE_BUILD_TYPE)
23 set(CMAKE_BUILD_TYPE RelWithDebInfo CACHE STRING 27 set(CMAKE_BUILD_TYPE RelWithDebInfo CACHE STRING
24 "Build type. One of: Debug Release RelWithDebInfo" FORCE) 28 "Build type. One of: Debug Release RelWithDebInfo" FORCE)