aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/src/others/mimesh/libg3d-0.0.8/programs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/others/mimesh/libg3d-0.0.8/programs/Makefile.am')
-rw-r--r--src/others/mimesh/libg3d-0.0.8/programs/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/others/mimesh/libg3d-0.0.8/programs/Makefile.am b/src/others/mimesh/libg3d-0.0.8/programs/Makefile.am
new file mode 100644
index 0000000..28775f3
--- /dev/null
+++ b/src/others/mimesh/libg3d-0.0.8/programs/Makefile.am
@@ -0,0 +1,10 @@
1bin_PROGRAMS = g3d-stat
2
3AM_CFLAGS = \
4 -Wall -ansi -pedantic \
5 -I$(top_srcdir)/include \
6 @GLIB_CFLAGS@
7
8g3d_stat_SOURCES = g3d-stat.c
9g3d_stat_DEPENDENCIES =../src/libg3d.la
10g3d_stat_LDADD = ../src/libg3d.la -lm @GLIB_LIBS@ @MAGIC_LIBS@