aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_vrml2/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/others/mimesh/libg3d-0.0.8/plugins/import/imp_vrml2/Makefile.am')
-rw-r--r--src/others/mimesh/libg3d-0.0.8/plugins/import/imp_vrml2/Makefile.am26
1 files changed, 26 insertions, 0 deletions
diff --git a/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_vrml2/Makefile.am b/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_vrml2/Makefile.am
new file mode 100644
index 0000000..981cc62
--- /dev/null
+++ b/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_vrml2/Makefile.am
@@ -0,0 +1,26 @@
1pluginimpdir = $(pkglibdir)/plugins/import
2
3if EXPERIMENTAL
4pluginimp_LTLIBRARIES = imp_vrml2.la
5endif
6
7AM_CFLAGS = \
8 -Wall -ansi -pedantic \
9 -DG_LOG_DOMAIN=\"LibG3D\" \
10 @DBG_CFLAGS@ -DDEBUG=@DEBUG@ \
11 @GLIB_CFLAGS@
12
13INCLUDES = -I$(top_srcdir)/include
14
15AM_LDFLAGS = \
16 -no-undefined -module \
17 @PLUGINS_LDFLAGS@
18
19LIBTOOL += --quiet
20
21imp_vrml2_la_SOURCES = imp_vrml2.c imp_vrml2.h \
22 imp_vrml_read.c imp_vrml_read.h \
23 imp_vrml_types.h \
24 imp_vrml2_types.c imp_vrml2_types.h \
25 imp_vrml2_nodes.h
26imp_vrml2_la_LIBADD = $(top_builddir)/src/libg3d.la @GLIB_LIBS@