aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_vrml/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/others/mimesh/libg3d-0.0.8/plugins/import/imp_vrml/Makefile.am')
-rw-r--r--src/others/mimesh/libg3d-0.0.8/plugins/import/imp_vrml/Makefile.am26
1 files changed, 26 insertions, 0 deletions
diff --git a/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_vrml/Makefile.am b/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_vrml/Makefile.am
new file mode 100644
index 0000000..656f588
--- /dev/null
+++ b/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_vrml/Makefile.am
@@ -0,0 +1,26 @@
1pluginimpdir = $(pkglibdir)/plugins/import
2
3if OS_WIN32
4else
5pluginimp_LTLIBRARIES = imp_vrml.la
6endif
7
8AM_CFLAGS = \
9 -Wall -ansi -pedantic \
10 -DG_LOG_DOMAIN=\"LibG3D\" \
11 @DBG_CFLAGS@ -DDEBUG=@DEBUG@ \
12 @GLIB_CFLAGS@
13
14INCLUDES = -I$(top_srcdir)/include
15
16AM_LDFLAGS = \
17 -no-undefined -module \
18 @PLUGINS_LDFLAGS@
19
20AM_LFLAGS = -o${LEX_OUTPUT_ROOT}.c --header-file=${LEX_OUTPUT_ROOT}.h -R
21LIBTOOL += --quiet
22
23imp_vrml_la_SOURCES = imp_vrml_v1.l imp_vrml_v1.h imp_vrml.c
24imp_vrml_la_LIBADD = $(top_builddir)/src/libg3d.la @GLIB_LIBS@ ${LEXLIB}
25
26EXTRA_DIST = imp_vrml_v1.c imp_vrml_v1.h