aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_skp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/others/mimesh/libg3d-0.0.8/plugins/import/imp_skp/Makefile.am')
-rw-r--r--src/others/mimesh/libg3d-0.0.8/plugins/import/imp_skp/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_skp/Makefile.am b/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_skp/Makefile.am
new file mode 100644
index 0000000..5aa678f
--- /dev/null
+++ b/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_skp/Makefile.am
@@ -0,0 +1,24 @@
1pluginimpdir = $(pkglibdir)/plugins/import
2
3if EXPERIMENTAL
4pluginimp_LTLIBRARIES = imp_skp.la
5endif
6
7AM_CFLAGS = \
8 -Wall -ansi -pedantic \
9 -DG_LOG_DOMAIN=\"LibG3D\" \
10 @DBG_CFLAGS@ -DDEBUG=@DEBUG@ \
11 @GLIB_CFLAGS@
12
13INCLUDES = -I$(top_srcdir)/include
14
15AM_LDFLAGS = \
16 -no-undefined -module \
17 @PLUGINS_LDFLAGS@
18
19LIBTOOL += --quiet
20
21imp_skp_la_SOURCES = imp_skp.c imp_skp.h imp_skp_types.h \
22 imp_skp_chunks.h imp_skp_callbacks.h imp_skp_callbacks.c \
23 imp_skp_read.c imp_skp_read.h
24imp_skp_la_LIBADD = $(top_builddir)/src/libg3d.la @GLIB_LIBS@