aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_rbh/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/others/mimesh/libg3d-0.0.8/plugins/import/imp_rbh/Makefile.am')
-rw-r--r--src/others/mimesh/libg3d-0.0.8/plugins/import/imp_rbh/Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_rbh/Makefile.am b/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_rbh/Makefile.am
new file mode 100644
index 0000000..3a8a5da
--- /dev/null
+++ b/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_rbh/Makefile.am
@@ -0,0 +1,23 @@
1pluginimpdir = $(pkglibdir)/plugins/import
2
3if EXPERIMENTAL
4pluginimp_LTLIBRARIES = imp_rbh.la
5endif
6
7AM_CFLAGS = \
8 -Wall -ansi -pedantic \
9 -DG_LOG_DOMAIN=\"LibG3D\" \
10 @DBG_CFLAGS@ -DDEBUG=@DEBUG@ \
11 @GLIB_CFLAGS@
12
13INCLUDES = -I$(top_srcdir)/include
14
15AM_LDFLAGS = \
16 -no-undefined -module \
17 @PLUGINS_LDFLAGS@
18
19LIBTOOL += --quiet
20
21imp_rbh_la_SOURCES = imp_rbh.c imp_rbh_chunks.h \
22 imp_rbh_callbacks.c imp_rbh_callbacks.h
23imp_rbh_la_LIBADD = $(top_builddir)/src/libg3d.la @GLIB_LIBS@