aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_max/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/others/mimesh/libg3d-0.0.8/plugins/import/imp_max/Makefile.am')
-rw-r--r--src/others/mimesh/libg3d-0.0.8/plugins/import/imp_max/Makefile.am26
1 files changed, 26 insertions, 0 deletions
diff --git a/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_max/Makefile.am b/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_max/Makefile.am
new file mode 100644
index 0000000..c1b46fb
--- /dev/null
+++ b/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_max/Makefile.am
@@ -0,0 +1,26 @@
1pluginimpdir = $(pkglibdir)/plugins/import
2
3if EXPERIMENTAL
4if HAVE_LIBGSF
5pluginimp_LTLIBRARIES = imp_max.la
6endif
7endif
8
9AM_CFLAGS = \
10 -Wall -ansi -pedantic \
11 -DG_LOG_DOMAIN=\"LibG3D\" \
12 @DBG_CFLAGS@ -DDEBUG=@DEBUG@ \
13 @GLIB_CFLAGS@
14 @LIBGSF_CFLAGS@
15
16INCLUDES = -I$(top_srcdir)/include -I$(top_builddir)/include
17
18AM_LDFLAGS = \
19 -no-undefined -module \
20 @PLUGINS_LDFLAGS@
21
22LIBTOOL += --quiet
23
24imp_max_la_SOURCES = imp_max.c \
25 imp_max_chunks.h imp_max_callbacks.c imp_max_callbacks.h
26imp_max_la_LIBADD = $(top_builddir)/src/libg3d.la @GLIB_LIBS@ @LIBGSF_LIBS@