aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_flt/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/others/mimesh/libg3d-0.0.8/plugins/import/imp_flt/Makefile.am')
-rw-r--r--src/others/mimesh/libg3d-0.0.8/plugins/import/imp_flt/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_flt/Makefile.am b/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_flt/Makefile.am
new file mode 100644
index 0000000..4b479c7
--- /dev/null
+++ b/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_flt/Makefile.am
@@ -0,0 +1,24 @@
1pluginimpdir = $(pkglibdir)/plugins/import
2
3if EXPERIMENTAL
4pluginimp_LTLIBRARIES = imp_flt.la
5endif
6
7AM_CFLAGS = \
8 -Wall -ansi -pedantic \
9 -DG_LOG_DOMAIN=\"LibG3D\" \
10 @DBG_CFLAGS@ -DDEBUG=@DEBUG@ \
11 @GLIB_CFLAGS@
12
13INCLUDES = -I$(top_srcdir)/include
14
15AM_LDFLAGS = \
16 -no-undefined -module \
17 @PLUGINS_LDFLAGS@
18
19LIBTOOL += --quiet
20
21imp_flt_la_SOURCES = imp_flt.c imp_flt.h \
22 imp_flt_opcodes.h \
23 imp_flt_callbacks.c imp_flt_callbacks.h
24imp_flt_la_LIBADD = $(top_builddir)/src/libg3d.la @GLIB_LIBS@