aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_dxf/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/others/mimesh/libg3d-0.0.8/plugins/import/imp_dxf/Makefile.am')
-rw-r--r--src/others/mimesh/libg3d-0.0.8/plugins/import/imp_dxf/Makefile.am28
1 files changed, 28 insertions, 0 deletions
diff --git a/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_dxf/Makefile.am b/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_dxf/Makefile.am
new file mode 100644
index 0000000..a370a73
--- /dev/null
+++ b/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_dxf/Makefile.am
@@ -0,0 +1,28 @@
1pluginimpdir = $(pkglibdir)/plugins/import
2
3pluginimp_LTLIBRARIES = \
4 imp_dxf.la
5
6LIBTOOL += --quiet
7
8AM_CFLAGS = \
9 -Wall -ansi -pedantic \
10 -DG_LOG_DOMAIN=\"LibG3D\" \
11 @DBG_CFLAGS@ -DDEBUG=@DEBUG@ \
12 @GLIB_CFLAGS@
13
14INCLUDES = -I$(top_srcdir)/include
15
16AM_LDFLAGS = \
17 -no-undefined -module \
18 @PLUGINS_LDFLAGS@
19
20imp_dxf_la_SOURCES = imp_dxf.c imp_dxf.h \
21 imp_dxf_types.h imp_dxf_def.h imp_dxf_vars.h \
22 imp_dxf_entities.h imp_dxf_chunks.h \
23 imp_dxf_callbacks.c imp_dxf_callbacks.h \
24 imp_dxf_section.c imp_dxf_section.h \
25 imp_dxf_color.c imp_dxf_color.h \
26 imp_dxf_prop.c imp_dxf_prop.h
27imp_dxf_la_LIBADD = $(top_builddir)/src/libg3d.la @GLIB_LIBS@
28