aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_dae/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/others/mimesh/libg3d-0.0.8/plugins/import/imp_dae/Makefile.am')
-rw-r--r--src/others/mimesh/libg3d-0.0.8/plugins/import/imp_dae/Makefile.am25
1 files changed, 25 insertions, 0 deletions
diff --git a/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_dae/Makefile.am b/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_dae/Makefile.am
new file mode 100644
index 0000000..27cd426
--- /dev/null
+++ b/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_dae/Makefile.am
@@ -0,0 +1,25 @@
1pluginimpdir = $(pkglibdir)/plugins/import
2
3if HAVE_LIBXML2
4pluginimp_LTLIBRARIES = imp_dae.la
5endif
6
7AM_CFLAGS = \
8 -Wall -ansi -pedantic \
9 -DG_LOG_DOMAIN=\"LibG3D\" \
10 @DBG_CFLAGS@ -DDEBUG=@DEBUG@ \
11 @GLIB_CFLAGS@ @LIBXML2_CFLAGS@
12
13INCLUDES = -I$(top_srcdir)/include -I$(top_builddir)/include
14
15AM_LDFLAGS = \
16 -no-undefined -module \
17 @PLUGINS_LDFLAGS@
18
19LIBTOOL += --quiet
20
21imp_dae_la_SOURCES = imp_dae.c \
22 imp_dae_xml.h imp_dae_xml.c \
23 imp_dae_library.h imp_dae_library.c \
24 imp_dae_cb.h imp_dae_cb.c imp_dae_chunks.h
25imp_dae_la_LIBADD = $(top_builddir)/src/libg3d.la @GLIB_LIBS@ @LIBXML2_LIBS@