aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_cob/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/others/mimesh/libg3d-0.0.8/plugins/import/imp_cob/Makefile.am')
-rw-r--r--src/others/mimesh/libg3d-0.0.8/plugins/import/imp_cob/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_cob/Makefile.am b/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_cob/Makefile.am
new file mode 100644
index 0000000..523e7c0
--- /dev/null
+++ b/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_cob/Makefile.am
@@ -0,0 +1,20 @@
1pluginimpdir = $(pkglibdir)/plugins/import
2
3pluginimp_LTLIBRARIES = imp_cob.la
4
5AM_CFLAGS = \
6 -Wall -ansi -pedantic \
7 -DG_LOG_DOMAIN=\"LibG3D\" \
8 @DBG_CFLAGS@ -DDEBUG=@DEBUG@ \
9 @GLIB_CFLAGS@
10
11INCLUDES = -I$(top_srcdir)/include
12
13AM_LDFLAGS = \
14 -no-undefined -module \
15 @PLUGINS_LDFLAGS@
16
17LIBTOOL += --quiet
18
19imp_cob_la_SOURCES = imp_cob.c
20imp_cob_la_LIBADD = $(top_builddir)/src/libg3d.la @GLIB_LIBS@