aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_blend/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/others/mimesh/libg3d-0.0.8/plugins/import/imp_blend/Makefile.am')
-rw-r--r--src/others/mimesh/libg3d-0.0.8/plugins/import/imp_blend/Makefile.am26
1 files changed, 26 insertions, 0 deletions
diff --git a/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_blend/Makefile.am b/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_blend/Makefile.am
new file mode 100644
index 0000000..7cc9cf5
--- /dev/null
+++ b/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_blend/Makefile.am
@@ -0,0 +1,26 @@
1pluginimpdir = $(pkglibdir)/plugins/import
2
3if EXPERIMENTAL
4pluginimp_LTLIBRARIES = imp_blend.la
5endif
6
7AM_CFLAGS = \
8 -Wall -ansi -pedantic \
9 -DG_LOG_DOMAIN=\"LibG3D\" \
10 @DBG_CFLAGS@ -DDEBUG=@DEBUG@ \
11 @GLIB_CFLAGS@
12
13INCLUDES = -I$(top_srcdir)/include
14
15AM_LDFLAGS = \
16 -no-undefined -module \
17 @PLUGINS_LDFLAGS@
18
19LIBTOOL += --quiet
20
21imp_blend_la_SOURCES = imp_blend.c imp_blend_def.h \
22 imp_blend_types.h imp_blend_chunks.h \
23 imp_blend_sdna.c imp_blend_sdna.h \
24 imp_blend_read.c imp_blend_read.h \
25 imp_blend_callbacks.h imp_blend_callbacks.c
26imp_blend_la_LIBADD = $(top_builddir)/src/libg3d.la @GLIB_LIBS@