aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_ar/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/others/mimesh/libg3d-0.0.8/plugins/import/imp_ar/Makefile.am')
-rw-r--r--src/others/mimesh/libg3d-0.0.8/plugins/import/imp_ar/Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_ar/Makefile.am b/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_ar/Makefile.am
new file mode 100644
index 0000000..a307d0b
--- /dev/null
+++ b/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_ar/Makefile.am
@@ -0,0 +1,23 @@
1pluginimpdir = $(pkglibdir)/plugins/import
2
3pluginimp_LTLIBRARIES = imp_ar.la
4
5AM_CFLAGS = \
6 -Wall -ansi -pedantic \
7 -DG_LOG_DOMAIN=\"LibG3D\" \
8 @DBG_CFLAGS@ -DDEBUG=@DEBUG@ \
9 @GLIB_CFLAGS@
10
11INCLUDES = -I$(top_srcdir)/include
12
13AM_LDFLAGS = \
14 -no-undefined -module \
15 @PLUGINS_LDFLAGS@
16
17LIBTOOL += --quiet
18
19imp_ar_la_SOURCES = imp_ar.c imp_ar.h \
20 imp_ar_decompress.c imp_ar_decompress.h \
21 imp_ar_dof.c imp_ar_dof.h \
22 imp_ar_carini.c imp_ar_carini.h
23imp_ar_la_LIBADD = $(top_builddir)/src/libg3d.la @GLIB_LIBS@