aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/src/others/mimesh/libg3d-0.0.8/doc/api/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/others/mimesh/libg3d-0.0.8/doc/api/Makefile.am')
-rw-r--r--src/others/mimesh/libg3d-0.0.8/doc/api/Makefile.am37
1 files changed, 37 insertions, 0 deletions
diff --git a/src/others/mimesh/libg3d-0.0.8/doc/api/Makefile.am b/src/others/mimesh/libg3d-0.0.8/doc/api/Makefile.am
new file mode 100644
index 0000000..3b5cd6c
--- /dev/null
+++ b/src/others/mimesh/libg3d-0.0.8/doc/api/Makefile.am
@@ -0,0 +1,37 @@
1AUTOMAKE_OPTIONS = 1.6
2
3DOC_MODULE = libg3d
4
5DOC_MAIN_SGML_FILE = $(DOC_MODULE)-docs.sgml
6
7DOC_SOURCE_DIR = ../../include/g3d
8
9SCANGOBJ_OPTIONS =
10
11SCAN_OPTIONS =
12
13MKDB_OPTIONS = --ignore-files="${MKDB_IGNORE}" --sgml-mode --output-format=xml
14
15MKTMPL_OPTIONS =
16
17FIXXREF_OPTIONS =
18
19CFILE_GLOB =
20HFILE_GLOB = $(top_srcdir)/include/g3d/*.h
21
22IGNORE_HFILES = config.h config.h
23
24HTML_IMAGES =
25
26content_files =
27
28expand_content_files =
29
30AM_CFLAGS = @GLIB_CFLAGS@
31INCLUDES = -I$(top_srcdir)/include
32GTKDOC_LIBS = @GLIB_LIBS@
33
34include $(top_srcdir)/gtk-doc.make
35
36EXTRA_DIST +=
37