aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/libraries/elementary/data/edje_externals/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--libraries/elementary/data/edje_externals/Makefile.am44
1 files changed, 44 insertions, 0 deletions
diff --git a/libraries/elementary/data/edje_externals/Makefile.am b/libraries/elementary/data/edje_externals/Makefile.am
new file mode 100644
index 0000000..cdf7363
--- /dev/null
+++ b/libraries/elementary/data/edje_externals/Makefile.am
@@ -0,0 +1,44 @@
1AUTOMAKE_OPTIONS = 1.4 foreign
2MAINTAINERCLEANFILES = Makefile.in
3
4EDJE_CC = @edje_cc@
5EDJE_FLAGS_VERBOSE_ =
6EDJE_FLAGS_VERBOSE_0 =
7EDJE_FLAGS_VERBOSE_1 = -v
8EDJE_FLAGS = $(EDJE_FLAGS_$(V)) -id $(top_srcdir)/data/edje_externals -fd $(top_srcdir)/data/edje_externals
9
10filesdir = $(datadir)/elementary/edje_externals
11files_DATA = icons.edj
12
13EXTRA_DIST = \
14icons.edc \
15ico_anchorblock.png \
16ico_anchorview.png \
17ico_bubble.png \
18ico_button.png \
19ico_check.png \
20ico_clock.png \
21ico_fileselector.png \
22ico_fileselector_button.png \
23ico_genlist.png \
24ico_hoversel.png \
25ico_list.png \
26ico_map.png \
27ico_notepad.png \
28ico_photocam.png \
29ico_progressbar.png \
30ico_radio.png \
31ico_scrolled_entry.png \
32ico_slider.png \
33ico_slideshow.png \
34ico_spinner.png \
35ico_thumb.png \
36ico_toolbar.png
37
38icons.edj: Makefile $(EXTRA_DIST)
39 $(EDJE_CC) $(EDJE_FLAGS) \
40 $(top_srcdir)/data/edje_externals/icons.edc \
41 $(top_builddir)/data/edje_externals/icons.edj
42
43clean-local:
44 rm -f *.edj