aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/libraries/eina/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libraries/eina/src/Makefile.am')
-rw-r--r--libraries/eina/src/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/libraries/eina/src/Makefile.am b/libraries/eina/src/Makefile.am
new file mode 100644
index 0000000..7ae5ce9
--- /dev/null
+++ b/libraries/eina/src/Makefile.am
@@ -0,0 +1,17 @@
1SUBDIRS = lib include modules tests examples
2
3MAINTAINERCLEANFILES = Makefile.in
4
5.PHONY: benchmark
6
7if EFL_ENABLE_BENCHMARK
8
9benchmark: all
10 cd tests && make eina_bench
11
12else
13
14benchmark:
15 @echo "reconfigure with --enable-benchmark"
16
17endif