aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/libraries/ecore/src/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libraries/ecore/src/util/Makefile.am')
-rw-r--r--libraries/ecore/src/util/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/libraries/ecore/src/util/Makefile.am b/libraries/ecore/src/util/Makefile.am
new file mode 100644
index 0000000..38ebc12
--- /dev/null
+++ b/libraries/ecore/src/util/Makefile.am
@@ -0,0 +1,17 @@
1MAINTAINERCLEANFILES = Makefile.in
2
3AM_CPPFLAGS = \
4-DPACKAGE_BIN_DIR=\"$(bindir)\" \
5-DPACKAGE_LIB_DIR=\"$(libdir)\" \
6-DPACKAGE_DATA_DIR=\"$(datadir)/$(PACKAGE)\" \
7@EINA_CFLAGS@
8
9noinst_PROGRAMS=makekeys
10
11makekeys_SOURCES = \
12 makekeys.c
13
14makekeys_LDADD = \
15 @EINA_LIBS@
16
17EXTRA_DIST = mkks.sh