aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/libraries/ecore/src/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libraries/ecore/src/lib/Makefile.am')
-rw-r--r--libraries/ecore/src/lib/Makefile.am71
1 files changed, 71 insertions, 0 deletions
diff --git a/libraries/ecore/src/lib/Makefile.am b/libraries/ecore/src/lib/Makefile.am
new file mode 100644
index 0000000..b13bc18
--- /dev/null
+++ b/libraries/ecore/src/lib/Makefile.am
@@ -0,0 +1,71 @@
1## Process this file with automake to produce Makefile.in
2MAINTAINERCLEANFILES = Makefile.in
3SUBDIRS = ecore
4
5if BUILD_ECORE_INPUT
6SUBDIRS += ecore_input
7endif
8
9if BUILD_ECORE_INPUT_EVAS
10SUBDIRS += ecore_input_evas
11endif
12
13if BUILD_ECORE_FB
14SUBDIRS += ecore_fb
15endif
16
17if BUILD_ECORE_DIRECTFB
18SUBDIRS += ecore_directfb
19endif
20
21if BUILD_ECORE_CON
22SUBDIRS += ecore_con
23endif
24
25if BUILD_ECORE_X
26SUBDIRS += ecore_x
27endif
28
29if BUILD_ECORE_WIN32
30SUBDIRS += ecore_win32
31endif
32
33if BUILD_ECORE_WINCE
34SUBDIRS += ecore_wince
35endif
36
37if BUILD_ECORE_SDL
38SUBDIRS += ecore_sdl
39endif
40
41if BUILD_ECORE_PSL1GHT
42SUBDIRS += ecore_psl1ght
43endif
44
45if BUILD_ECORE_COCOA
46SUBDIRS += ecore_cocoa
47endif
48
49if BUILD_ECORE_IPC
50SUBDIRS += ecore_ipc
51endif
52
53if BUILD_ECORE_EVAS
54SUBDIRS += ecore_evas
55endif
56
57if BUILD_ECORE_CONFIG
58SUBDIRS += ecore_config
59endif
60
61if BUILD_ECORE_FILE
62SUBDIRS += ecore_file
63endif
64
65if BUILD_ECORE_IMF
66SUBDIRS += ecore_imf
67endif
68
69if BUILD_ECORE_IMF_EVAS
70SUBDIRS += ecore_imf_evas
71endif