aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_kmz/Makefile.am
diff options
context:
space:
mode:
authorDavid Walter Seikel2016-03-29 02:16:55 +1000
committerDavid Walter Seikel2016-03-29 02:16:55 +1000
commitcb3716ffb584fe0f593b6f1669a8efdba1305104 (patch)
tree5d1ebc4b6fc17b30f4b34e7e64a2d9514893459b /src/others/mimesh/libg3d-0.0.8/plugins/import/imp_kmz/Makefile.am
parentAdd Prosody build script. (diff)
downloadSledjHamr-cb3716ffb584fe0f593b6f1669a8efdba1305104.zip
SledjHamr-cb3716ffb584fe0f593b6f1669a8efdba1305104.tar.gz
SledjHamr-cb3716ffb584fe0f593b6f1669a8efdba1305104.tar.bz2
SledjHamr-cb3716ffb584fe0f593b6f1669a8efdba1305104.tar.xz
Added my version of libg3d and friends.
Diffstat (limited to '')
-rw-r--r--src/others/mimesh/libg3d-0.0.8/plugins/import/imp_kmz/Makefile.am26
1 files changed, 26 insertions, 0 deletions
diff --git a/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_kmz/Makefile.am b/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_kmz/Makefile.am
new file mode 100644
index 0000000..17f747d
--- /dev/null
+++ b/src/others/mimesh/libg3d-0.0.8/plugins/import/imp_kmz/Makefile.am
@@ -0,0 +1,26 @@
1pluginimpdir = $(pkglibdir)/plugins/import
2
3if HAVE_LIBXML2
4if HAVE_LIBGSF
5pluginimp_LTLIBRARIES = imp_kmz.la
6endif
7endif
8
9AM_CFLAGS = \
10 -Wall -ansi -pedantic \
11 -DG_LOG_DOMAIN=\"LibG3D\" \
12 @DBG_CFLAGS@ -DDEBUG=@DEBUG@ \
13 @GLIB_CFLAGS@ @LIBXML2_CFLAGS@ \
14 @LIBGSF_CFLAGS@
15
16INCLUDES = -I$(top_srcdir)/include -I$(top_builddir)/include
17
18AM_LDFLAGS = \
19 -no-undefined -module \
20 @PLUGINS_LDFLAGS@
21
22LIBTOOL += --quiet
23
24imp_kmz_la_SOURCES = imp_kmz.c
25imp_kmz_la_LIBADD = $(top_builddir)/src/libg3d.la @GLIB_LIBS@ @LIBGSF_LIBS@ \
26 @LIBXML2_LIBS@