aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/libraries/evas/src/modules/loaders/xpm/Makefile.am
diff options
context:
space:
mode:
authorDavid Walter Seikel2013-01-13 17:29:19 +1000
committerDavid Walter Seikel2013-01-13 17:29:19 +1000
commit07274513e984f0b5544586c74508ccd16e7dcafa (patch)
treeb32ff2a9136fbc1a4a6a0ed1e4d79cde0f5f16d9 /libraries/evas/src/modules/loaders/xpm/Makefile.am
parentAdded Irrlicht 1.8, but without all the Windows binaries. (diff)
downloadSledjHamr-07274513e984f0b5544586c74508ccd16e7dcafa.zip
SledjHamr-07274513e984f0b5544586c74508ccd16e7dcafa.tar.gz
SledjHamr-07274513e984f0b5544586c74508ccd16e7dcafa.tar.bz2
SledjHamr-07274513e984f0b5544586c74508ccd16e7dcafa.tar.xz
Remove EFL, since it's been released now.
Diffstat (limited to 'libraries/evas/src/modules/loaders/xpm/Makefile.am')
-rw-r--r--libraries/evas/src/modules/loaders/xpm/Makefile.am34
1 files changed, 0 insertions, 34 deletions
diff --git a/libraries/evas/src/modules/loaders/xpm/Makefile.am b/libraries/evas/src/modules/loaders/xpm/Makefile.am
deleted file mode 100644
index 83c9970..0000000
--- a/libraries/evas/src/modules/loaders/xpm/Makefile.am
+++ /dev/null
@@ -1,34 +0,0 @@
1
2MAINTAINERCLEANFILES = Makefile.in
3
4AM_CPPFLAGS = \
5-I. \
6-I$(top_srcdir)/src/lib \
7-I$(top_srcdir)/src/lib/include \
8@FREETYPE_CFLAGS@ \
9@PIXMAN_CFLAGS@ \
10@EINA_CFLAGS@ \
11@evas_image_loader_xpm_cflags@ \
12@EVIL_CFLAGS@
13
14if BUILD_LOADER_XPM
15if !EVAS_STATIC_BUILD_XPM
16pkgdir = $(libdir)/evas/modules/loaders/xpm/$(MODULE_ARCH)
17
18pkg_LTLIBRARIES = module.la
19
20module_la_SOURCES = evas_image_load_xpm.c
21
22module_la_LIBADD = @EINA_LIBS@ @EVIL_LIBS@ @evas_image_loader_xpm_libs@ $(top_builddir)/src/lib/libevas.la
23module_la_LDFLAGS = -no-undefined @lt_enable_auto_import@ -module -avoid-version
24module_la_LIBTOOLFLAGS = --tag=disable-static
25
26else
27
28noinst_LTLIBRARIES = libevas_loader_xpm.la
29
30libevas_loader_xpm_la_SOURCES = evas_image_load_xpm.c
31libevas_loader_xpm_la_LIBADD = @evas_image_loader_xpm_libs@
32
33endif
34endif