aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/libraries/evas/src/modules/engines/gl_sdl/Makefile.am
diff options
context:
space:
mode:
authorDavid Walter Seikel2013-01-13 17:29:19 +1000
committerDavid Walter Seikel2013-01-13 17:29:19 +1000
commit07274513e984f0b5544586c74508ccd16e7dcafa (patch)
treeb32ff2a9136fbc1a4a6a0ed1e4d79cde0f5f16d9 /libraries/evas/src/modules/engines/gl_sdl/Makefile.am
parentAdded Irrlicht 1.8, but without all the Windows binaries. (diff)
downloadSledjHamr-07274513e984f0b5544586c74508ccd16e7dcafa.zip
SledjHamr-07274513e984f0b5544586c74508ccd16e7dcafa.tar.gz
SledjHamr-07274513e984f0b5544586c74508ccd16e7dcafa.tar.bz2
SledjHamr-07274513e984f0b5544586c74508ccd16e7dcafa.tar.xz
Remove EFL, since it's been released now.
Diffstat (limited to 'libraries/evas/src/modules/engines/gl_sdl/Makefile.am')
-rw-r--r--libraries/evas/src/modules/engines/gl_sdl/Makefile.am46
1 files changed, 0 insertions, 46 deletions
diff --git a/libraries/evas/src/modules/engines/gl_sdl/Makefile.am b/libraries/evas/src/modules/engines/gl_sdl/Makefile.am
deleted file mode 100644
index abdeaf0..0000000
--- a/libraries/evas/src/modules/engines/gl_sdl/Makefile.am
+++ /dev/null
@@ -1,46 +0,0 @@
1
2MAINTAINERCLEANFILES = Makefile.in
3
4AM_CPPFLAGS = \
5-I. \
6-I$(top_srcdir)/src/lib \
7-I$(top_srcdir)/src/lib/include \
8-I$(top_srcdir)/src/modules/engines/gl_common \
9@FREETYPE_CFLAGS@ \
10@PIXMAN_CFLAGS@ \
11@EINA_CFLAGS@ \
12@GL_EET_CFLAGS@ \
13@evas_engine_gl_sdl_cflags@
14
15if BUILD_ENGINE_GL_SDL
16
17GL_SDL_SOURCES = \
18evas_engine.c
19
20GL_SDL_LIBADD = @evas_engine_gl_sdl_libs@ $(top_builddir)/src/modules/engines/gl_common/libevas_engine_gl_common.la
21
22
23includes_HEADERS = Evas_Engine_GL_SDL.h
24includesdir = $(includedir)/evas-@VMAJ@
25
26if !EVAS_STATIC_BUILD_GL_SDL
27
28pkgdir = $(libdir)/evas/modules/engines/gl_sdl/$(MODULE_ARCH)
29pkg_LTLIBRARIES = module.la
30
31module_la_SOURCES = $(GL_SDL_SOURCES)
32module_la_LIBADD = @EINA_LIBS@ $(GL_SDL_LIBADD) $(top_builddir)/src/lib/libevas.la @dlopen_libs@
33module_la_LDFLAGS = -module -avoid-version
34module_la_LIBTOOLFLAGS = --tag=disable-static
35
36else
37
38noinst_LTLIBRARIES = libevas_engine_gl_sdl.la
39
40libevas_engine_gl_sdl_la_SOURCES = $(GL_SDL_SOURCES)
41libevas_engine_gl_sdl_la_LIBADD = $(GL_SDL_LIBADD)
42
43endif
44endif
45
46EXTRA_DIST = evas_engine.h