aboutsummaryrefslogtreecommitdiffstatshomepage
path: root/libraries/evas/src/lib/cserve/Makefile.am
diff options
context:
space:
mode:
authorDavid Walter Seikel2012-01-04 18:41:13 +1000
committerDavid Walter Seikel2012-01-04 18:41:13 +1000
commitdd7595a3475407a7fa96a97393bae8c5220e8762 (patch)
treee341e911d7eb911a51684a7412ef7f7c7605d28e /libraries/evas/src/lib/cserve/Makefile.am
parentAdd the skeleton. (diff)
downloadSledjHamr-dd7595a3475407a7fa96a97393bae8c5220e8762.zip
SledjHamr-dd7595a3475407a7fa96a97393bae8c5220e8762.tar.gz
SledjHamr-dd7595a3475407a7fa96a97393bae8c5220e8762.tar.bz2
SledjHamr-dd7595a3475407a7fa96a97393bae8c5220e8762.tar.xz
Add the base Enlightenment Foundation Libraries - eina, eet, evas, ecore, embryo, and edje.
Note that embryo wont be used, but I'm not sure yet if you can build edje without it.
Diffstat (limited to '')
-rw-r--r--libraries/evas/src/lib/cserve/Makefile.am32
1 files changed, 32 insertions, 0 deletions
diff --git a/libraries/evas/src/lib/cserve/Makefile.am b/libraries/evas/src/lib/cserve/Makefile.am
new file mode 100644
index 0000000..6ff6e2a
--- /dev/null
+++ b/libraries/evas/src/lib/cserve/Makefile.am
@@ -0,0 +1,32 @@
1MAINTAINERCLEANFILES = Makefile.in
2
3AM_CPPFLAGS = \
4-I. \
5-I$(top_srcdir)/src/lib \
6-I$(top_srcdir)/src/lib/include \
7-I$(top_srcdir)/src/lib/cserve \
8-DPACKAGE_BIN_DIR=\"$(bindir)\" \
9-DPACKAGE_LIB_DIR=\"$(libdir)\" \
10-DPACKAGE_DATA_DIR=\"$(datadir)/$(PACKAGE)\" \
11@EINA_CFLAGS@ \
12@FREETYPE_CFLAGS@ \
13@FRIBIDI_CFLAGS@ \
14@EET_CFLAGS@ \
15@FONTCONFIG_CFLAGS@ \
16@pthread_cflags@ \
17@PIXMAN_CFLAGS@
18
19if EVAS_CSERVE
20
21noinst_LTLIBRARIES = libevas_cserve.la
22
23endif
24
25libevas_cserve_la_SOURCES = \
26evas_cs.h \
27evas_cs_main.c \
28evas_cs_server.c \
29evas_cs_client.c \
30evas_cs_mem.c
31
32libevas_cserve_la_LIBADD = @EINA_LIBS@ -lrt